<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://neptunepine.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ --><style media="all">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</style><title>Who is G Flip? Everything you need to know about Chrishell Stause’s new flame - Neptune Pine</title><link rel="canonical" href="https://www.independent.co.uk/life-style/love-sex/who-is-g-flip-chrishell-stause-b2073630.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Who is G Flip? Everything you need to know about Chrishell Stause’s new flame - Neptune Pine" /><meta property="og:description" content="Selling Sunset’s Chrishell Stause has confirmed she is dating non-binary rapper, G Flip. In the reunion episode following the fifth season of the hit Netflix reality show, Stause said: “You don’t get to choose where you meet someone. You don’t get to choose when you meet someone in their life. “So recently, I’ve met someone&hellip;" /><meta property="og:url" content="https://neptunepine.com/who-is-g-flip-everything-you-need-to-know-about-chrishell-stauses-new-flame/" /><meta property="og:site_name" content="Neptune Pine" /><meta property="article:published_time" content="2022-05-07T09:17:53+00:00" /><meta property="article:modified_time" content="2022-05-07T09:21:02+00:00" /><meta property="og:image" content="https://i0.wp.com/neptunepine.com/wp-content/uploads/2022/05/chrishell20g20flip.jpg?fit=1200%2C900&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="900" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Douglas Mateo" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://neptunepine.com/#website","url":"https://neptunepine.com/","name":"Neptune Pine","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://neptunepine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.independent.co.uk/life-style/love-sex/who-is-g-flip-chrishell-stause-b2073630.html#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/neptunepine.com/wp-content/uploads/2022/05/chrishell20g20flip.jpg?fit=1200%2C900&ssl=1","contentUrl":"https://i0.wp.com/neptunepine.com/wp-content/uploads/2022/05/chrishell20g20flip.jpg?fit=1200%2C900&ssl=1","width":1200,"height":900},{"@type":"WebPage","@id":"https://www.independent.co.uk/life-style/love-sex/who-is-g-flip-chrishell-stause-b2073630.html#webpage","url":"https://www.independent.co.uk/life-style/love-sex/who-is-g-flip-chrishell-stause-b2073630.html","name":"Who is G Flip? Everything you need to know about Chrishell Stause\u2019s new flame - Neptune Pine","isPartOf":{"@id":"https://neptunepine.com/#website"},"primaryImageOfPage":{"@id":"https://www.independent.co.uk/life-style/love-sex/who-is-g-flip-chrishell-stause-b2073630.html#primaryimage"},"datePublished":"2022-05-07T09:17:53+00:00","dateModified":"2022-05-07T09:21:02+00:00","author":{"@id":"https://neptunepine.com/#/schema/person/40958b4b3f45cd42df030fa7423672ae"},"breadcrumb":{"@id":"https://www.independent.co.uk/life-style/love-sex/who-is-g-flip-chrishell-stause-b2073630.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.independent.co.uk/life-style/love-sex/who-is-g-flip-chrishell-stause-b2073630.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.independent.co.uk/life-style/love-sex/who-is-g-flip-chrishell-stause-b2073630.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://neptunepine.com/"},{"@type":"ListItem","position":2,"name":"Who is G Flip? Everything you need to know about Chrishell Stause\u2019s new flame"}]},{"@type":"Person","@id":"https://neptunepine.com/#/schema/person/40958b4b3f45cd42df030fa7423672ae","name":"Douglas Mateo","image":{"@type":"ImageObject","@id":"https://neptunepine.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&ssl=1","contentUrl":"https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&ssl=1","caption":"Douglas Mateo"},"description":"Douglas holds a position as a content writer at Neptune Pine. His academic qualifications in journalism and home science have offered her a wide base from which to line various topics. He has a proficiency in scripting articles related to the Health industry, including new findings, disease-related, or epidemic-related news. Apart from this, Douglas writes an independent blog and assists people in living healthy life.","sameAs":["http://neptunepine.com/"],"url":"https://neptunepine.com/author/douglas/"}]}</script> <!-- / Yoast SEO plugin. --><link rel="amphtml" href="https://neptunepine.com/who-is-g-flip-everything-you-need-to-know-about-chrishell-stauses-new-flame/amp/" /><meta name="generator" content="AMP for WP 1.0.77.33"/><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Feed" href="https://neptunepine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Comments Feed" href="https://neptunepine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Who is G Flip? Everything you need to know about Chrishell Stause’s new flame Comments Feed" href="https://neptunepine.com/who-is-g-flip-everything-you-need-to-know-about-chrishell-stauses-new-flame/feed/" /><link rel='stylesheet' id='sab_font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.4' type='text/css' media='all' /><link rel='stylesheet' id='sitebox-custom-fonts-css'  href='//fonts.googleapis.com/css?family=Odor+Mean+Chey%3Aregular%7COpen+Sans%3Aregular%2Citalic%2C700%2C300%26subset%3Dlatin%2C' type='text/css' media='all' /> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://neptunepine.com/wp-content/themes/sitebox/assets/js/html5shiv.min.js' id='sitebox-html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://neptunepine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://neptunepine.com/wp-json/wp/v2/posts/745838" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://neptunepine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://neptunepine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.4" /><link rel='shortlink' href='https://neptunepine.com/?p=745838' /><link rel="alternate" type="application/json+oembed" href="https://neptunepine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneptunepine.com%2Fwho-is-g-flip-everything-you-need-to-know-about-chrishell-stauses-new-flame%2F" /><link rel="alternate" type="text/xml+oembed" href="https://neptunepine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneptunepine.com%2Fwho-is-g-flip-everything-you-need-to-know-about-chrishell-stauses-new-flame%2F&#038;format=xml" /><meta name="generator" content="Feed to Post 3.15.1" /> <!-- Begin Custom CSS --> <!-- End Custom CSS --><meta name="google-site-verification" content="VnYxLfoH33N57aIJFL15rqIWX8VHcJaXPOaaZxLe478" /> <script src="https://neptunepine.com/wp-content/cache/autoptimize/js/autoptimize_632b5f254b19e70fc7934602d33d49fb.js"></script></head><body class="wordpress ltr parent-theme y2022 m05 d07 h20 saturday logged-out custom-background singular singular-post singular-post-745838 post-format- multi-author single layout-2c-l" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog"><div id="page" class="hfeed site clearfix"> <!-- Masthead / Start --><header id="masthead" class="site-header header clearfix" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <!-- Primary Bar / Start --><div id="primary-bar" class="clearfix"><div class="container inner"><nav id="primary-nav" class="top-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="sf-menu"><li  id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://neptunepine.com/about-us/">About Us</a></li><li  id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://neptunepine.com/become-a-contributor/">Become a Contributor</a></li><li  id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://neptunepine.com/contact-us/">Contact Us</a></li><li  id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://neptunepine.com/our-team/">Our Team</a></li><li  id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="https://neptunepine.com/privacy-policy/">Privacy Policy</a></li></ul></nav><!-- #site-navigation --><div class="header-search"><form method="get" id="searchform" action="https://neptunepine.com/"> <button type="submit" id="search-submit" class="fa fa-search"></button> <input type="search" name="s" id="s" placeholder="Search Our Site" autocomplete="off" value=""></form></div><!-- .header-search --></div><!-- .container --></div> <!-- Primary Bar / End --><div id="secondary-bar" class="clearfix"><div class="container"><div id="logo"><h1 class="site-title" id="site-title" class="site-title" itemprop="headline"><a href="https://neptunepine.com" itemprop="url" rel="home"><span itemprop="headline">Neptune Pine</span></a></h1><p class="site-description" id="site-description" class="site-description" itemprop="description"></p></div><nav id="secondary-nav" class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="sf-menu"><li  id="menu-item-357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357"><a href="https://neptunepine.com/category/business/">Business</a></li><li  id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://neptunepine.com/category/health/">Health</a></li><li  id="menu-item-238931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238931"><a href="https://neptunepine.com/category/science/">Science</a></li><li  id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="https://neptunepine.com/category/technology/">Technology</a></li></ul></nav><!-- #site-navigation --></div><!-- .container --></div></header> <!-- Masthead / End --><main id="main" class="site-main container clearfix"><div id="primary" class="content-area"><div id="content"><article id="post-745838" class="entry author-douglas post-745838 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neptunepine.com/wp-content/themes/sitebox/assets/img/logo-colored.png"><meta itemprop="width" content="300"><meta itemprop="height" content="80"></div><meta itemprop="name" content="Neptune Pine"></div><header class="entry-header wrap"><h1 class="entry-title" itemprop="headline">Who is G Flip? Everything you need to know about Chrishell Stause’s new flame</h1><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://neptunepine.com/who-is-g-flip-everything-you-need-to-know-about-chrishell-stauses-new-flame/" content="Who is G Flip? Everything you need to know about Chrishell Stause’s new flame" /><div class="entry-meta clearfix"> <span class="date"> <span>Posted on</span> May 7, 2022<meta class="entry-published updated" content="2022-05-07T09:17:53+00:00" itemprop="datePublished" title="Saturday, May 7, 2022, 9:17 am" /><meta itemprop="dateModified" content="2022-05-07T09:21:02+00:00"/> </span> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <a class="url fn n" href="https://neptunepine.com/author/douglas/" itemprop="url"><span itemprop="name">Douglas Mateo</span></a> </span> <span class="entry-like"><a href="#" class="none" id="tj-likes-745838" title="Like this"><i class="fa fa-heart"></i> <span class="tj-likes-count">0</span></a></span></div><!-- .entry-meta --></header><div class="entry-content wrap clearfix" itemprop="articleBody"><div><img src="https://i0.wp.com/neptunepine.com/wp-content/uploads/2022/05/chrishell20g20flip.jpg?w=800&#038;ssl=1" class="ff-og-image-inserted" data-recalc-dims="1" /></div><p><a rel="nofollow" href="https://www.independent.co.uk/topic/selling-sunset"><em>Selling Sunset</em></a>’s <a rel="nofollow" href="https://www.independent.co.uk/topic/chrishell-stause">Chrishell Stause</a> has confirmed <a rel="nofollow" href="https://www.independent.co.uk/life-style/love-sex/chrishell-stause-selling-sunset-g-flip-dating-b2072981.html">she is dating non-binary rapper, G Flip</a>.</p><p>In the reunion episode following the fifth season of the hit <a rel="nofollow" href="https://www.independent.co.uk/topic/netflix">Netflix</a> reality show, Stause said: “You don’t get to choose where you meet someone. You don’t get to choose when you meet someone in their life.</p><p>“So recently, I’ve met someone that is in a different place in their life as well. I recently have been spending a lot of time with someone that’s very important to me. Their name is G Flip.</p><p>“They’re non-binary, so they go by they/them [pronouns], and they are an extremely talented musician.”</p><p>Stause was previously dating her <em>Selling Sunset</em> co-star, Jason Oppenheim, and previously went through a very public divorce from ex-husband, <em>This Is Us</em> actor, Justin Hartley, in 2019.</p><div class="sc-jnWwQn bSMelu"><h2>Who is G Flip?</h2></div><p>G Flip’s real name is Georgia Claire Flipo. They are a 27-year-old Australian singer who signed with independent record label Future Classic in 2018.</p><p>The singer can play the bass, guitar, drums and keys, and is a songwriter too.</p><p>They were nominated for three ARIA awards in 2019 (the Australian equivalent of the Grammys), with their debut album <em>About You</em> nominated for breakthrough artist and independent release.</p><div class="sc-jnWwQn bSMelu"><h2>How did Chrishell Satuse and G Flip meet?</h2></div><p>Stause revealed that she and G Flip met on the set of the musician’s new video for their upcoming single, “Get Me Outta Here”.</p><p>Of the romance, Stause said in the reunion episode that she was “probably as surprised as anyone”.</p><p>“Just because nothing’s changed for me. I’m still very attracted to masculine energy and a good human,” she added.</p><p>“I hear people talk about these things and [say] ‘I knew from a young age’, and that’s not me. I’m just very open to good energy and I don’t know what my future holds, but it is a complicated issue to talk about.”</p><div class="sc-jnWwQn bSMelu"><h2>What has G Flip said about being non-binary?</h2></div><p>G Flip recently posted about being non-binary to Instagram, sharing their response when they were asked how it felt to be non-binary by a kid’s TV show.</p><p>A screenshot of a Tweet by G Flip read: “If strawberries were girls and blueberries were boys and you put them in a blender, you’d get a gender smoothie. I am a gender smoothie.”</p><p><interaction class="apester-media" data-token="5bbe30dfc3ecd7c158342081"></interaction></p><p>In their caption of the post, they added: “For every non binary person it is different, personally I feel like a gender smoothie tho [sic].”</p><hr/><div class="dcms_author-info"><div class="dcms_author-avatar"> <img width="96" height="96" src="https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&amp;ssl=1" class="avatar avatar-96 photo jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><h3 class="dcms_author-heading">Douglas Mateo</h3><div class="dcms_author-description"> Douglas holds a position as a content writer at Neptune Pine. 
His academic qualifications in journalism and home science have offered her a wide base from which to line various topics. 
He has a proficiency in scripting articles related to the Health industry, including new findings, disease-related, or epidemic-related news. 
Apart from this, Douglas writes an independent blog and assists people in living healthy life.</div><div class="dcms_author-footer"><div class="dcms_author-social"> <a href="https://neptunepine.com/" target="_blank" class="author-url"><i class="fa fa-link" aria-hidden="true"></i></a></div><div class="dcms_author-show-all"> <a href="https://neptunepine.com/author/douglas/">View all posts <i class="fa fa-angle-right" aria-hidden="true"></i></a></div></div></div><p><a rel="nofollow" href="https://www.independent.co.uk/life-style/love-sex/who-is-g-flip-chrishell-stause-b2073630.html">Source Link</a> Who is G Flip? Everything you need to know about Chrishell Stause’s new flame</p></div><footer class="entry-footer wrap clearfix"> <span class="entry-category" itemprop="articleSection"> <a href="https://neptunepine.com/category/news/">News</a> </span><!-- .entry-category --> <span class="entry-share"> Share: <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fneptunepine.com%2Fwho-is-g-flip-everything-you-need-to-know-about-chrishell-stauses-new-flame%2F" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Who+is+G+Flip%3F+Everything+you+need+to+know+about+Chrishell+Stause%E2%80%99s+new+flame&amp;url=https%3A%2F%2Fneptunepine.com%2Fwho-is-g-flip-everything-you-need-to-know-about-chrishell-stauses-new-flame%2F" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fneptunepine.com%2Fwho-is-g-flip-everything-you-need-to-know-about-chrishell-stauses-new-flame%2F" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fneptunepine.com%2Fwho-is-g-flip-everything-you-need-to-know-about-chrishell-stauses-new-flame%2F&amp;title=Who+is+G+Flip%3F+Everything+you+need+to+know+about+Chrishell+Stause%E2%80%99s+new+flame" target="_blank"><i class="fa fa-linkedin"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fneptunepine.com%2Fwho-is-g-flip-everything-you-need-to-know-about-chrishell-stauses-new-flame%2F&amp;media=https%3A%2F%2Fneptunepine.com%2Fwp-content%2Fuploads%2F2022%2F05%2Fchrishell20g20flip.jpg" target="_blank"><i class="fa fa-pinterest"></i></a> </span></footer></article><!-- #post-## --><div class="post-nav"><div class="nav-prev"> <a href="https://neptunepine.com/chelsea-sale-news-live-la-dodgers-todd-boehly-consortium-signs-4-25bn-agreement-to-buy-club-ahead-of-wolves-match/" rel="prev"><div class="arrow"><i class="fa fa-angle-left"></i></div><div class="nav-text"><span>Previous Post</span><h5>Chelsea sale news LIVE: LA Dodgers’ Todd Boehly consortium signs £4.25bn agreement to buy club ahead of Wolves match</h5></div></a></div><div class="nav-next"> <a href="https://neptunepine.com/minnie-driver-explains-why-her-break-up-with-good-will-hunting-co-star-matt-damon-was-agony/" rel="next"><div class="arrow"><i class="fa fa-angle-right"></i></div><div class="nav-text"><span>Next Post</span><h5>Minnie Driver explains why her break-up with Good Will Hunting co-star Matt Damon was ‘agony’</h5></div></a></div></div><!-- .loop-nav --></div><!-- #content --></div><!-- #primary --><div id="secondary" class="widget-area widget-primary sidebar column" aria-label="Primary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="search-1" class="widget widget_search"><form method="get" class="searchform" id="searchform" action="https://neptunepine.com/"><div> <input type="text" class="field" name="s" id="s" placeholder="Search" value=""></div></form></aside><aside id="recent-posts-3" class="widget widget_recent_entries"><h3 class="widget-title">Trending</h3><ul><li> <a href="https://neptunepine.com/leicesters-heineken-champions-cup-hopes-ended-by-brilliant-leinster/">Leicester’s Heineken Champions Cup hopes ended by brilliant Leinster</a></li><li> <a href="https://neptunepine.com/kentucky-derby-updates-big-crowds-a-return-to-normal/">Kentucky Derby Updates | Big crowds a return to normal</a></li><li> <a href="https://neptunepine.com/lewis-urges-ni-parties-to-form-executive-as-soon-as-possible/">Lewis urges NI parties to form Executive ‘as soon as possible’</a></li><li> <a href="https://neptunepine.com/surrey-complete-northamptonshire-win-by-innings-and-five-runs-inside-three-days/">Surrey complete Northamptonshire win by innings and five runs inside three days</a></li><li> <a href="https://neptunepine.com/f1-qualifying-live-miami-grand-prix-updates-as-lewis-hamilton-tries-to-find-pace-in-mercedes/">F1 qualifying LIVE: Miami Grand Prix updates as Lewis Hamilton tries to find pace in Mercedes</a></li><li> <a href="https://neptunepine.com/explainer-whats-next-for-n-ireland-after-sinn-fein-wins/">EXPLAINER: What&#039;s next for N. Ireland after Sinn Fein wins?</a></li><li> <a href="https://neptunepine.com/brighton-humiliate-dismal-manchester-united-with-dominant-four-goal-thrashing/">Brighton humiliate dismal Manchester United with dominant four-goal thrashing</a></li></ul></aside></div><!-- #secondary --></main> <!-- Site Main / End --> <!-- Footer / Start --><footer class="footer2 clearfix" id="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <!-- Site Bottom / Start --><div class="site-bottom clearfix"><div class="container"><div class="copyright"> &copy; 2019 |  Neptune Pine <a class="back-to-top" href="#top">back to top <i class="fa fa-angle-up"></i></a></div><!-- .copyright --></div><!-- .container --></div><!-- .site-bottom --> <!-- Site Bottom / End --></footer> <!-- Footer / End --></div><!-- #page --> <script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://neptunepine.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "89a7eb06d3", post_id : 745838 } ); } ); /* ]]> */</script> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script src='https://stats.wp.com/e-202218.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'106099430',post:'745838',tz:'0',srv:'neptunepine.com'} ]);
	_stq.push([ 'clickTrackerInit', '106099430', '745838' ]);</script> </body></html>