<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://neptunepine.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ --><style media="all">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</style><title>Today, Big Oil CEOs will testify to Congress about climate change. It will be awkward — and politically explosive - Neptune Pine</title><link rel="canonical" href="https://www.independent.co.uk/voices/big-oil-hearing-congress-exxon-chevron-shell-bp-b1947105.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Today, Big Oil CEOs will testify to Congress about climate change. It will be awkward — and politically explosive - Neptune Pine" /><meta property="og:description" content="The years’ most important political event on climate change won’t be happening at COP26 in Glasgow next week, but in a stuffy hearing room in the US Capitol (and on Zoom) later today. That’s when the House Oversight Committee, Congress’s main investigative body, will host a hearing on climate disinformation with the executives of Exxon,&hellip;" /><meta property="og:url" content="https://neptunepine.com/today-big-oil-ceos-will-testify-to-congress-about-climate-change-it-will-be-awkward-and-politically-explosive/" /><meta property="og:site_name" content="Neptune Pine" /><meta property="article:published_time" content="2021-10-28T15:09:13+00:00" /><meta property="article:modified_time" content="2021-10-28T15:19:34+00:00" /><meta property="og:image" content="https://neptunepine.com/wp-content/uploads/2021/10/GettyImages-1177642510-2.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="777" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Douglas Mateo" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="5 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://neptunepine.com/#website","url":"https://neptunepine.com/","name":"Neptune Pine","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://neptunepine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.independent.co.uk/voices/big-oil-hearing-congress-exxon-chevron-shell-bp-b1947105.html#primaryimage","inLanguage":"en-US","url":"https://neptunepine.com/wp-content/uploads/2021/10/GettyImages-1177642510-2.jpg","contentUrl":"https://neptunepine.com/wp-content/uploads/2021/10/GettyImages-1177642510-2.jpg","width":1200,"height":777},{"@type":"WebPage","@id":"https://www.independent.co.uk/voices/big-oil-hearing-congress-exxon-chevron-shell-bp-b1947105.html#webpage","url":"https://www.independent.co.uk/voices/big-oil-hearing-congress-exxon-chevron-shell-bp-b1947105.html","name":"Today, Big Oil CEOs will testify to Congress about climate change. It will be awkward \u2014 and politically explosive - Neptune Pine","isPartOf":{"@id":"https://neptunepine.com/#website"},"primaryImageOfPage":{"@id":"https://www.independent.co.uk/voices/big-oil-hearing-congress-exxon-chevron-shell-bp-b1947105.html#primaryimage"},"datePublished":"2021-10-28T15:09:13+00:00","dateModified":"2021-10-28T15:19:34+00:00","author":{"@id":"https://neptunepine.com/#/schema/person/40958b4b3f45cd42df030fa7423672ae"},"breadcrumb":{"@id":"https://www.independent.co.uk/voices/big-oil-hearing-congress-exxon-chevron-shell-bp-b1947105.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.independent.co.uk/voices/big-oil-hearing-congress-exxon-chevron-shell-bp-b1947105.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.independent.co.uk/voices/big-oil-hearing-congress-exxon-chevron-shell-bp-b1947105.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://neptunepine.com/"},{"@type":"ListItem","position":2,"name":"Today, Big Oil CEOs will testify to Congress about climate change. It will be awkward \u2014 and politically explosive"}]},{"@type":"Person","@id":"https://neptunepine.com/#/schema/person/40958b4b3f45cd42df030fa7423672ae","name":"Douglas Mateo","image":{"@type":"ImageObject","@id":"https://neptunepine.com/#personlogo","inLanguage":"en-US","url":"https://neptunepine.com/wp-content/uploads/2021/10/17.png","contentUrl":"https://neptunepine.com/wp-content/uploads/2021/10/17.png","caption":"Douglas Mateo"},"description":"Douglas holds a position as a content writer at Neptune Pine. His academic qualifications in journalism and home science have offered her a wide base from which to line various topics. He has a proficiency in scripting articles related to the Health industry, including new findings, disease-related, or epidemic-related news. Apart from this, Douglas writes an independent blog and assists people in living healthy life.","sameAs":["http://neptunepine.com/"],"url":"https://neptunepine.com/author/douglas/"}]}</script> <!-- / Yoast SEO plugin. --><link rel="amphtml" href="https://neptunepine.com/today-big-oil-ceos-will-testify-to-congress-about-climate-change-it-will-be-awkward-and-politically-explosive/amp/" /><meta name="generator" content="AMP for WP 1.0.77.27"/><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Feed" href="https://neptunepine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Comments Feed" href="https://neptunepine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Today, Big Oil CEOs will testify to Congress about climate change. It will be awkward — and politically explosive Comments Feed" href="https://neptunepine.com/today-big-oil-ceos-will-testify-to-congress-about-climate-change-it-will-be-awkward-and-politically-explosive/feed/" /><link rel='stylesheet' id='sab_font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='sitebox-custom-fonts-css'  href='//fonts.googleapis.com/css?family=Odor+Mean+Chey%3Aregular%7COpen+Sans%3Aregular%2Citalic%2C700%2C300%26subset%3Dlatin%2C' type='text/css' media='all' /> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://neptunepine.com/wp-content/themes/sitebox/assets/js/html5shiv.min.js' id='sitebox-html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://neptunepine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://neptunepine.com/wp-json/wp/v2/posts/288320" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://neptunepine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://neptunepine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://neptunepine.com/?p=288320' /><link rel="alternate" type="application/json+oembed" href="https://neptunepine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneptunepine.com%2Ftoday-big-oil-ceos-will-testify-to-congress-about-climate-change-it-will-be-awkward-and-politically-explosive%2F" /><link rel="alternate" type="text/xml+oembed" href="https://neptunepine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneptunepine.com%2Ftoday-big-oil-ceos-will-testify-to-congress-about-climate-change-it-will-be-awkward-and-politically-explosive%2F&#038;format=xml" /><meta name="generator" content="Feed to Post 3.15.1" /> <!-- Begin Custom CSS --> <!-- End Custom CSS --><meta name="google-site-verification" content="VnYxLfoH33N57aIJFL15rqIWX8VHcJaXPOaaZxLe478" /> <script src="https://neptunepine.com/wp-content/cache/autoptimize/js/autoptimize_52891b7c1ff5451ac28487a248caacd3.js"></script></head><body class="wordpress ltr parent-theme y2021 m10 d28 h16 thursday logged-out custom-background singular singular-post singular-post-288320 post-format- multi-author single layout-2c-l" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog"><div id="page" class="hfeed site clearfix"> <!-- Masthead / Start --><header id="masthead" class="site-header header clearfix" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <!-- Primary Bar / Start --><div id="primary-bar" class="clearfix"><div class="container inner"><nav id="primary-nav" class="top-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="sf-menu"><li  id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://neptunepine.com/about-us/">About Us</a></li><li  id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://neptunepine.com/become-a-contributor/">Become a Contributor</a></li><li  id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://neptunepine.com/contact-us/">Contact Us</a></li><li  id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://neptunepine.com/our-team/">Our Team</a></li><li  id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="https://neptunepine.com/privacy-policy/">Privacy Policy</a></li></ul></nav><!-- #site-navigation --><div class="header-search"><form method="get" id="searchform" action="https://neptunepine.com/"> <button type="submit" id="search-submit" class="fa fa-search"></button> <input type="search" name="s" id="s" placeholder="Search Our Site" autocomplete="off" value=""></form></div><!-- .header-search --></div><!-- .container --></div> <!-- Primary Bar / End --><div id="secondary-bar" class="clearfix"><div class="container"><div id="logo"><h1 class="site-title" id="site-title" class="site-title" itemprop="headline"><a href="https://neptunepine.com" itemprop="url" rel="home"><span itemprop="headline">Neptune Pine</span></a></h1><p class="site-description" id="site-description" class="site-description" itemprop="description"></p></div><nav id="secondary-nav" class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="sf-menu"><li  id="menu-item-357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357"><a href="https://neptunepine.com/category/business/">Business</a></li><li  id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://neptunepine.com/category/health/">Health</a></li><li  id="menu-item-238931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238931"><a href="https://neptunepine.com/category/science/">Science</a></li><li  id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="https://neptunepine.com/category/technology/">Technology</a></li></ul></nav><!-- #site-navigation --></div><!-- .container --></div></header> <!-- Masthead / End --><main id="main" class="site-main container clearfix"><div id="primary" class="content-area"><div id="content"><article id="post-288320" class="entry author-douglas post-288320 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neptunepine.com/wp-content/themes/sitebox/assets/img/logo-colored.png"><meta itemprop="width" content="300"><meta itemprop="height" content="80"></div><meta itemprop="name" content="Neptune Pine"></div><header class="entry-header wrap"><h1 class="entry-title" itemprop="headline">Today, Big Oil CEOs will testify to Congress about climate change. It will be awkward — and politically explosive</h1><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://neptunepine.com/today-big-oil-ceos-will-testify-to-congress-about-climate-change-it-will-be-awkward-and-politically-explosive/" content="Today, Big Oil CEOs will testify to Congress about climate change. It will be awkward — and politically explosive" /><div class="entry-meta clearfix"> <span class="date"> <span>Posted on</span> October 28, 2021<meta class="entry-published updated" content="2021-10-28T15:09:13+00:00" itemprop="datePublished" title="Thursday, October 28, 2021, 3:09 pm" /><meta itemprop="dateModified" content="2021-10-28T15:19:34+00:00"/> </span> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <a class="url fn n" href="https://neptunepine.com/author/douglas/" itemprop="url"><span itemprop="name">Douglas Mateo</span></a> </span> <span class="entry-like"><a href="#" class="none" id="tj-likes-288320" title="Like this"><i class="fa fa-heart"></i> <span class="tj-likes-count">0</span></a></span></div><!-- .entry-meta --></header><div class="entry-content wrap clearfix" itemprop="articleBody"><div><img src="https://neptunepine.com/wp-content/uploads/2021/10/GettyImages-1177642510-2.jpg" class="ff-og-image-inserted" /></div><p><span class="sc-gVxjmv cRoCCo"></p><p></span></p><p>The years’ most important political event on climate change won’t be happening at COP26 in Glasgow next week, but in a stuffy hearing room in the US Capitol (and on Zoom) later today. That’s when the House Oversight Committee, Congress’s main investigative body, will <a rel="nofollow" href="https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgizmodo.com%2Fwhat-you-need-to-know-about-thursdays-big-oil-hearing-1847945042&amp;data=04%7C01%7Ch.baxter%40independent.co.uk%7C68fa24e82e0644819ea908d99a1fae7c%7C0f3a4c644dc54a768d4152d85ca158a5%7C0%7C0%7C637710283136901853%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=aZPy%2BsRuZYnWAG6W3FFxePFGq7e8j3ti%2FFeVW%2Bwv9Yc%3D&amp;reserved=0">host a hearing</a> on climate disinformation with the executives of Exxon, Chevron, Shell, BP, the American Petroleum Institute and the US Chamber of Commerce.</p><p>This will be the first time that Big Oil CEOs have been called to testify before Congress about their position on the climate crisis. The hearing, and the ongoing investigation that surrounds it, could be the wrench that finally stops the gears of Big Oil’s political machine.</p><p>These hearings are modeled on the <a rel="nofollow" href="https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.nytimes.com%2F1994%2F04%2F15%2Fus%2Ftobacco-chiefs-say-cigarettes-aren-t-addictive.html&amp;data=04%7C01%7Ch.baxter%40independent.co.uk%7C68fa24e82e0644819ea908d99a1fae7c%7C0f3a4c644dc54a768d4152d85ca158a5%7C0%7C0%7C637710283136921839%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=01esLQdsYRblszQFS95uMxWiNRgxRIOdLmJca2nrYDI%3D&amp;reserved=0">Big Tobacco hearings</a> that took place in the 1990s. That’s when the CEOs of the largest tobacco companies famously came before Congress and lied about whether they knew cigarettes were addictive. At the time, no one thought of tobacco CEOs as saints, but watching them squirm and lie in Congress helped the public see them as the devils they were. The hearings solidified public opinion against Big Tobacco and opened up the political space not only for increased regulation, but also for a series of lawsuits that made the industry pay for some of the damage it had done to public health.</p><p>Thursday’s hearings could help do the same for Big Oil. We’ve been chipping away at the industry’s social license for the last decade with campaigns like <a rel="nofollow" href="https://eur02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fdivestmentdatabase.org%2F&amp;data=04%7C01%7Ch.baxter%40independent.co.uk%7C68fa24e82e0644819ea908d99a1fae7c%7C0f3a4c644dc54a768d4152d85ca158a5%7C0%7C0%7C637710283136921839%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=hsa5w8eBpW0HAN4t1CuozGtYFRvch7yz%2B8cJNpw%2BaRI%3D&amp;reserved=0">fossil fuel divestment</a> and <a rel="nofollow" href="https://eur02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fexxoknew.org%2F&amp;data=04%7C01%7Ch.baxter%40independent.co.uk%7C68fa24e82e0644819ea908d99a1fae7c%7C0f3a4c644dc54a768d4152d85ca158a5%7C0%7C0%7C637710283136931833%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=%2BIPI5cLHMZVCcqdQNr6Ay8oRcKJ3Kl8SgX1SL%2B0snW4%3D&amp;reserved=0">#ExxonKnew</a>, but there’s no substitute for seeing these CEOs getting grilled by members of Congress. We don’t know exactly what will come out of the hearing, but if political leaders are able to trap any of the executives in an outright lie, it could turbocharge the <a rel="nofollow" href="https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.theguardian.com%2Fenvironment%2F2021%2Fjun%2F30%2Fclimate-crimes-oil-and-gas-environment&amp;data=04%7C01%7Ch.baxter%40independent.co.uk%7C68fa24e82e0644819ea908d99a1fae7c%7C0f3a4c644dc54a768d4152d85ca158a5%7C0%7C0%7C637710283136931833%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=kc3XxnIUdDj%2BZL7iIxKN2%2BVMRdGQVgl7CPV0xcyagZk%3D&amp;reserved=0">dozens of lawsuits</a> that cities and states are bringing against Big Oil for climate damages. Even if they slither their way through the questioning, footage of these CEOs having to answer for their actions in a public forum will add momentum to the ongoing work of holding them accountable.</p><p>Excavating the industry’s history of denial won’t be enough, however. The key task for Members of Congress on Thursday is to bring the industry’s history into the present day: they need to move us beyond #ExxonKnew to #ExxonKnows and #ExxonLies.</p><p>We can expect the CEOs to sell us a redemption story about how they may once have been in the business of pollution, but now they’re fully committed to “net zero,” “carbon capture and sequestration,” “combating methane emissions,” and all the other buzzwords that allow them to pretend they care about climate action. These empty promises all have one purpose: delaying regulations that would accelerate our transition away from fossil fuels. The members on the committee will have to cut through this greenwashing and get at the truth: Big Oil is still hellbent on <a rel="nofollow" href="https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.bloomberg.com%2Fnews%2Farticles%2F2020-10-05%2Fexxon-carbon-emissions-and-climate-leaked-plans-reveal-rising-co2-output&amp;data=04%7C01%7Ch.baxter%40independent.co.uk%7C68fa24e82e0644819ea908d99a1fae7c%7C0f3a4c644dc54a768d4152d85ca158a5%7C0%7C0%7C637710283136941830%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=7OfWwVbshZ72syBxHWoJkL1lZEoLO9QGoXbAIqOIq68%3D&amp;reserved=0">increasing the production of fossil fuels</a> that are wrecking our climate.</p><p>If the Congressional investigation is going to be a success, it needs to uncover the ways that Big Oil is continuing to lobby against climate progress. This is key, because the industry’s political machine has gotten more sophisticated over the last decade. Gone are the days when Lee Raymond, the CEO of ExxonMobil, would outright reject the science of climate change. Now, Exxon’s CEO, Darren Woods, talks a big game about his commitment to climate action, even while his company runs millions of dollars of Facebook ads attacking climate legislation. These days, companies like Chevron don’t advertise their gasoline anymore; they’re too busy running ads with pretty pictures of wind turbines and solar panels, even while they’re using groups like the American Petroleum Institute to undermine legislation that would help make that clean energy future a reality. You can see the strategy play out in real time: according to a recent investigation by journalists Molly Taft and Emily Atkin, Chevron and the other oil giants have been <a rel="nofollow" href="https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fheated.world%2Fp%2Fmisleading-climate-ads-from-big-oil%3Futm_medium%3Demail%26utm_campaign%3Dcta&amp;data=04%7C01%7Ch.baxter%40independent.co.uk%7C68fa24e82e0644819ea908d99a1fae7c%7C0f3a4c644dc54a768d4152d85ca158a5%7C0%7C0%7C637710283136941830%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=n9NXhYPAsvhI1hLVH%2BZ8BNXUL52N02I5csDuFdtu%2BWg%3D&amp;reserved=0">doubling down on exactly this sort of solutions-focused advertising</a> in the lead-up to today’s hearing.</p><p>Greenwashing is too kind a term for this new brand of industry propaganda, so let’s call it what it is: gaslighting. Big Oil’s strategy is to convince us that actually <em>we’re </em>to blame for the climate crisis and only <em>they </em>can help us get out of it. To pull this mind trick off, they’ve hired the world’s <a rel="nofollow" href="https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fcleancreatives.org%2Flearn&amp;data=04%7C01%7Ch.baxter%40independent.co.uk%7C68fa24e82e0644819ea908d99a1fae7c%7C0f3a4c644dc54a768d4152d85ca158a5%7C0%7C0%7C637710283136951818%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=stvyoy6WfYCgc5FB7SwwWmrZT%2FKLHKv3YAjCD%2Ft1vYM%3D&amp;reserved=0">best PR firms and ad agencies</a> to flood our airwaves and <a rel="nofollow" href="https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Finfluencemap.org%2Freport%2FClimate-Change-and-Digital-Advertising-a40c8116160668aa2d865da2f5abe91b%232&amp;data=04%7C01%7Ch.baxter%40independent.co.uk%7C68fa24e82e0644819ea908d99a1fae7c%7C0f3a4c644dc54a768d4152d85ca158a5%7C0%7C0%7C637710283136951818%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=2n8diKHS4lJ3Pmsa5tIbxZiK7i%2FVN%2Bg8ZZBbkqctD%2BY%3D&amp;reserved=0">social media feeds</a> with content that repositions Big Oil not as climate abusers, but as the only people who can save us from ourselves. (This use of advertising agencies and social media platforms is one of the reasons why it’s so important that the next round of these hearings will focus on the role of these third parties in aiding in the industry in the spread of disinformation).</p><p><interaction class="apester-media" data-token="5bbe30dfc3ecd7c158342081"></interaction></p><p>Pulling off the industry’s shiny green hood and showing the dirty inner workings of their political machinery is the challenge that Members of Congress will take on today. To succeed, they’ll have to avoid getting lost in esoteric debates about carbon intensity and emissions trajectories and keep coming back to the heart of this story: a lot of companies knew they were driving the climate crisis, they lied to the American people about it, and they’re still lying today.</p><p><em>Jamie Henn is the head of Fossil Free Media </em></p><hr/><div class="dcms_author-info"><div class="dcms_author-avatar"> <img width="96" height="96" src="https://neptunepine.com/wp-content/uploads/2021/10/17.png" class="avatar avatar-96 photo" alt="" loading="lazy" /></div><h3 class="dcms_author-heading">Douglas Mateo</h3><div class="dcms_author-description"> Douglas holds a position as a content writer at Neptune Pine. 
His academic qualifications in journalism and home science have offered her a wide base from which to line various topics. 
He has a proficiency in scripting articles related to the Health industry, including new findings, disease-related, or epidemic-related news. 
Apart from this, Douglas writes an independent blog and assists people in living healthy life.</div><div class="dcms_author-footer"><div class="dcms_author-social"> <a href="http://neptunepine.com/" target="_blank" class="author-url"><i class="fa fa-link" aria-hidden="true"></i></a></div><div class="dcms_author-show-all"> <a href="https://neptunepine.com/author/douglas/">View all posts <i class="fa fa-angle-right" aria-hidden="true"></i></a></div></div></div><p><a rel="nofollow" href="https://www.independent.co.uk/voices/big-oil-hearing-congress-exxon-chevron-shell-bp-b1947105.html">Source Link</a> Today, Big Oil CEOs will testify to Congress about climate change. It will be awkward — and politically explosive</p></div><footer class="entry-footer wrap clearfix"> <span class="entry-category" itemprop="articleSection"> <a href="https://neptunepine.com/category/news/">News</a> </span><!-- .entry-category --> <span class="entry-share"> Share: <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fneptunepine.com%2Ftoday-big-oil-ceos-will-testify-to-congress-about-climate-change-it-will-be-awkward-and-politically-explosive%2F" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Today%2C+Big+Oil+CEOs+will+testify+to+Congress+about+climate+change.+It+will+be+awkward+%E2%80%94+and+politically+explosive&amp;url=https%3A%2F%2Fneptunepine.com%2Ftoday-big-oil-ceos-will-testify-to-congress-about-climate-change-it-will-be-awkward-and-politically-explosive%2F" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fneptunepine.com%2Ftoday-big-oil-ceos-will-testify-to-congress-about-climate-change-it-will-be-awkward-and-politically-explosive%2F" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fneptunepine.com%2Ftoday-big-oil-ceos-will-testify-to-congress-about-climate-change-it-will-be-awkward-and-politically-explosive%2F&amp;title=Today%2C+Big+Oil+CEOs+will+testify+to+Congress+about+climate+change.+It+will+be+awkward+%E2%80%94+and+politically+explosive" target="_blank"><i class="fa fa-linkedin"></i></a> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fneptunepine.com%2Ftoday-big-oil-ceos-will-testify-to-congress-about-climate-change-it-will-be-awkward-and-politically-explosive%2F&amp;media=https%3A%2F%2Fneptunepine.com%2Fwp-content%2Fuploads%2F2021%2F10%2FGettyImages-1177642510-2.jpg" target="_blank"><i class="fa fa-pinterest"></i></a> </span></footer></article><!-- #post-## --><div class="post-nav"><div class="nav-prev"> <a href="https://neptunepine.com/alec-baldwin-shooting-has-some-people-calling-for-computer-generated-gunshots-for-film/" rel="prev"><div class="arrow"><i class="fa fa-angle-left"></i></div><div class="nav-text"><span>Previous Post</span><h5>Alec Baldwin shooting has some people calling for computer-generated gunshots for film</h5></div></a></div><div class="nav-next"> <a href="https://neptunepine.com/saudi-crown-princes-investment-forum-draws-back-westerners/" rel="next"><div class="arrow"><i class="fa fa-angle-right"></i></div><div class="nav-text"><span>Next Post</span><h5>Saudi crown prince&#039;s investment forum draws back Westerners</h5></div></a></div></div><!-- .loop-nav --></div><!-- #content --></div><!-- #primary --><div id="secondary" class="widget-area widget-primary sidebar column" aria-label="Primary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="search-1" class="widget widget_search"><form method="get" class="searchform" id="searchform" action="https://neptunepine.com/"><div> <input type="text" class="field" name="s" id="s" placeholder="Search" value=""></div></form></aside><aside id="recent-posts-3" class="widget widget_recent_entries"><h3 class="widget-title">Trending</h3><ul><li> <a href="https://neptunepine.com/we-risk-losing-our-edge-biden-warns-of-consequences-if-historic-framework-does-not-become-law/">‘We risk losing our edge’ — Biden warns of consequences if ‘historic framework’ does not become law</a></li><li> <a href="https://neptunepine.com/harry-maguire-calls-for-manchester-united-to-come-together-after-big-discussions-since-liverpool-defeat/">Harry Maguire calls for Manchester United to come together after ‘big discussions’ since Liverpool defeat</a></li><li> <a href="https://neptunepine.com/lego-issues-handbook-written-by-children-on-how-to-tackle-the-climate-crisis-ahead-of-cop26/">LEGO issues handbook written by children on how to tackle the climate crisis, ahead of Cop26</a></li><li> <a href="https://neptunepine.com/swoons-made-to-order-furniture-range-is-the-ultimate-go-to-for-home-obsessives/">Swoon’s Made to Order furniture range is the ultimate go-to for home obsessives</a></li><li> <a href="https://neptunepine.com/brunei-says-myanmar-still-integral-to-asean-despite-rebuke/">Brunei says Myanmar still &#039;integral&#039; to ASEAN despite rebuke</a></li><li> <a href="https://neptunepine.com/high-school-under-investigation-for-alleged-lap-dances-and-cheerleaders-in-hooters-costumes/">High school under investigation for alleged lap dances and cheerleaders in Hooters costumes</a></li><li> <a href="https://neptunepine.com/apple-sued-by-chinese-students-over-iphones-lack-of-cables/">Apple sued by Chinese students over iPhone’s lack of cables</a></li></ul></aside></div><!-- #secondary --></main> <!-- Site Main / End --> <!-- Footer / Start --><footer class="footer2 clearfix" id="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <!-- Site Bottom / Start --><div class="site-bottom clearfix"><div class="container"><div class="copyright"> &copy; 2019 |  Neptune Pine <a class="back-to-top" href="#top">back to top <i class="fa fa-angle-up"></i></a></div><!-- .copyright --></div><!-- .container --></div><!-- .site-bottom --> <!-- Site Bottom / End --></footer> <!-- Footer / End --></div><!-- #page --> <script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://neptunepine.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "11465b74b7", post_id : 288320 } ); } ); /* ]]> */</script> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script src='https://stats.wp.com/e-202143.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'106099430',post:'288320',tz:'0',srv:'neptunepine.com'} ]);
	_stq.push([ 'clickTrackerInit', '106099430', '288320' ]);</script> </body></html>