<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://neptunepine.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ --><style media="all">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</style><title>Teenager accused of perpetrating hate crimes stabbed to death in New York - Neptune Pine</title><link rel="canonical" href="https://www.independent.co.uk/news/world/americas/crime/new-york-teenager-hate-crimes-stabbed-b2114043.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Teenager accused of perpetrating hate crimes stabbed to death in New York - Neptune Pine" /><meta property="og:description" content="A man accused of perpetrating multiple hate crimes against Sikhs in New York City died after being stabbed in the chest by an assailant on Thursday night in Brooklyn. Vernon Douglas, 19, had been charged with the highly-publicised assault of a 70-year-old Indian visitor to New York named Nirmal Singh. Mr Douglas had reportedly punched&hellip;" /><meta property="og:url" content="https://neptunepine.com/teenager-accused-of-perpetrating-hate-crimes-stabbed-to-death-in-new-york/" /><meta property="og:site_name" content="Neptune Pine" /><meta property="article:published_time" content="2022-07-01T18:03:43+00:00" /><meta property="article:modified_time" content="2022-07-01T18:22:58+00:00" /><meta property="og:image" content="https://i2.wp.com/neptunepine.com/wp-content/uploads/2022/07/newFile-13.jpg?fit=1200%2C900&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="900" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Douglas Mateo" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://neptunepine.com/#website","url":"https://neptunepine.com/","name":"Neptune Pine","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://neptunepine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.independent.co.uk/news/world/americas/crime/new-york-teenager-hate-crimes-stabbed-b2114043.html#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/neptunepine.com/wp-content/uploads/2022/07/newFile-13.jpg?fit=1200%2C900&ssl=1","contentUrl":"https://i2.wp.com/neptunepine.com/wp-content/uploads/2022/07/newFile-13.jpg?fit=1200%2C900&ssl=1","width":1200,"height":900},{"@type":"WebPage","@id":"https://www.independent.co.uk/news/world/americas/crime/new-york-teenager-hate-crimes-stabbed-b2114043.html#webpage","url":"https://www.independent.co.uk/news/world/americas/crime/new-york-teenager-hate-crimes-stabbed-b2114043.html","name":"Teenager accused of perpetrating hate crimes stabbed to death in New York - Neptune Pine","isPartOf":{"@id":"https://neptunepine.com/#website"},"primaryImageOfPage":{"@id":"https://www.independent.co.uk/news/world/americas/crime/new-york-teenager-hate-crimes-stabbed-b2114043.html#primaryimage"},"datePublished":"2022-07-01T18:03:43+00:00","dateModified":"2022-07-01T18:22:58+00:00","author":{"@id":"https://neptunepine.com/#/schema/person/40958b4b3f45cd42df030fa7423672ae"},"breadcrumb":{"@id":"https://www.independent.co.uk/news/world/americas/crime/new-york-teenager-hate-crimes-stabbed-b2114043.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.independent.co.uk/news/world/americas/crime/new-york-teenager-hate-crimes-stabbed-b2114043.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.independent.co.uk/news/world/americas/crime/new-york-teenager-hate-crimes-stabbed-b2114043.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://neptunepine.com/"},{"@type":"ListItem","position":2,"name":"Teenager accused of perpetrating hate crimes stabbed to death in New York"}]},{"@type":"Person","@id":"https://neptunepine.com/#/schema/person/40958b4b3f45cd42df030fa7423672ae","name":"Douglas Mateo","image":{"@type":"ImageObject","@id":"https://neptunepine.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&ssl=1","contentUrl":"https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&ssl=1","caption":"Douglas Mateo"},"description":"Douglas holds a position as a content writer at Neptune Pine. His academic qualifications in journalism and home science have offered her a wide base from which to line various topics. He has a proficiency in scripting articles related to the Health industry, including new findings, disease-related, or epidemic-related news. Apart from this, Douglas writes an independent blog and assists people in living healthy life.","sameAs":["http://neptunepine.com/"],"url":"https://neptunepine.com/author/douglas/"}]}</script> <!-- / Yoast SEO plugin. --><link rel="amphtml" href="https://neptunepine.com/teenager-accused-of-perpetrating-hate-crimes-stabbed-to-death-in-new-york/amp/" /><meta name="generator" content="AMP for WP 1.0.77.33"/><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Feed" href="https://neptunepine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Comments Feed" href="https://neptunepine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Teenager accused of perpetrating hate crimes stabbed to death in New York Comments Feed" href="https://neptunepine.com/teenager-accused-of-perpetrating-hate-crimes-stabbed-to-death-in-new-york/feed/" /><link rel='stylesheet' id='sab_font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.4' type='text/css' media='all' /><link rel='stylesheet' id='sitebox-custom-fonts-css'  href='//fonts.googleapis.com/css?family=Odor+Mean+Chey%3Aregular%7COpen+Sans%3Aregular%2Citalic%2C700%2C300%26subset%3Dlatin%2C' type='text/css' media='all' /> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://neptunepine.com/wp-content/themes/sitebox/assets/js/html5shiv.min.js' id='sitebox-html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://neptunepine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://neptunepine.com/wp-json/wp/v2/posts/876767" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://neptunepine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://neptunepine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.4" /><link rel='shortlink' href='https://neptunepine.com/?p=876767' /><link rel="alternate" type="application/json+oembed" href="https://neptunepine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneptunepine.com%2Fteenager-accused-of-perpetrating-hate-crimes-stabbed-to-death-in-new-york%2F" /><link rel="alternate" type="text/xml+oembed" href="https://neptunepine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneptunepine.com%2Fteenager-accused-of-perpetrating-hate-crimes-stabbed-to-death-in-new-york%2F&#038;format=xml" /><meta name="generator" content="Feed to Post 3.15.1" /> <!-- Begin Custom CSS --> <!-- End Custom CSS --><meta name="google-site-verification" content="VnYxLfoH33N57aIJFL15rqIWX8VHcJaXPOaaZxLe478" /> <script src="https://neptunepine.com/wp-content/cache/autoptimize/js/autoptimize_632b5f254b19e70fc7934602d33d49fb.js"></script></head><body class="wordpress ltr parent-theme y2022 m07 d01 h20 friday logged-out custom-background singular singular-post singular-post-876767 post-format- multi-author single layout-2c-l" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog"><div id="page" class="hfeed site clearfix"> <!-- Masthead / Start --><header id="masthead" class="site-header header clearfix" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <!-- Primary Bar / Start --><div id="primary-bar" class="clearfix"><div class="container inner"><nav id="primary-nav" class="top-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="sf-menu"><li  id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://neptunepine.com/about-us/">About Us</a></li><li  id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://neptunepine.com/become-a-contributor/">Become a Contributor</a></li><li  id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://neptunepine.com/contact-us/">Contact Us</a></li><li  id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://neptunepine.com/our-team/">Our Team</a></li><li  id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="https://neptunepine.com/privacy-policy/">Privacy Policy</a></li></ul></nav><!-- #site-navigation --><div class="header-search"><form method="get" id="searchform" action="https://neptunepine.com/"> <button type="submit" id="search-submit" class="fa fa-search"></button> <input type="search" name="s" id="s" placeholder="Search Our Site" autocomplete="off" value=""></form></div><!-- .header-search --></div><!-- .container --></div> <!-- Primary Bar / End --><div id="secondary-bar" class="clearfix"><div class="container"><div id="logo"><h1 class="site-title" id="site-title" class="site-title" itemprop="headline"><a href="https://neptunepine.com" itemprop="url" rel="home"><span itemprop="headline">Neptune Pine</span></a></h1><p class="site-description" id="site-description" class="site-description" itemprop="description"></p></div><nav id="secondary-nav" class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="sf-menu"><li  id="menu-item-357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357"><a href="https://neptunepine.com/category/business/">Business</a></li><li  id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://neptunepine.com/category/health/">Health</a></li><li  id="menu-item-238931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238931"><a href="https://neptunepine.com/category/science/">Science</a></li><li  id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="https://neptunepine.com/category/technology/">Technology</a></li></ul></nav><!-- #site-navigation --></div><!-- .container --></div></header> <!-- Masthead / End --><main id="main" class="site-main container clearfix"><div id="primary" class="content-area"><div id="content"><article id="post-876767" class="entry author-douglas post-876767 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neptunepine.com/wp-content/themes/sitebox/assets/img/logo-colored.png"><meta itemprop="width" content="300"><meta itemprop="height" content="80"></div><meta itemprop="name" content="Neptune Pine"></div><header class="entry-header wrap"><h1 class="entry-title" itemprop="headline">Teenager accused of perpetrating hate crimes stabbed to death in New York</h1><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://neptunepine.com/teenager-accused-of-perpetrating-hate-crimes-stabbed-to-death-in-new-york/" content="Teenager accused of perpetrating hate crimes stabbed to death in New York" /><div class="entry-meta clearfix"> <span class="date"> <span>Posted on</span> July 1, 2022<meta class="entry-published updated" content="2022-07-01T18:03:43+00:00" itemprop="datePublished" title="Friday, July 1, 2022, 6:03 pm" /><meta itemprop="dateModified" content="2022-07-01T18:22:58+00:00"/> </span> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <a class="url fn n" href="https://neptunepine.com/author/douglas/" itemprop="url"><span itemprop="name">Douglas Mateo</span></a> </span> <span class="entry-like"><a href="#" class="none" id="tj-likes-876767" title="Like this"><i class="fa fa-heart"></i> <span class="tj-likes-count">0</span></a></span></div><!-- .entry-meta --></header><div class="entry-content wrap clearfix" itemprop="articleBody"><div><img src="https://i2.wp.com/neptunepine.com/wp-content/uploads/2022/07/newFile-13.jpg?w=800&#038;ssl=1" class="ff-og-image-inserted" data-recalc-dims="1" /></div><p>A man accused of perpetrating multiple <a rel="nofollow" href="https://www.independent.co.uk/topic/hate-crimes">hate crimes</a> against <a rel="nofollow" href="https://www.independent.co.uk/topic/sikhs">Sikhs</a> in <a rel="nofollow" href="https://www.independent.co.uk/topic/new-york">New York</a> City died after being stabbed in the chest by an assailant on Thursday night in <a rel="nofollow" href="https://www.independent.co.uk/topic/brooklyn">Brooklyn</a>.</p><p>Vernon Douglas, 19, had been <a rel="nofollow noopener" target="_blank" href="https://abc7ny.com/queens-sikh-man-attacked-attack-rally-nirmal-singh/11747910/" title="N/A">charged</a> with the highly-publicised assault of a 70-year-old Indian visitor to New York named Nirmal Singh. Mr Douglas had reportedly punched Mr Singh multiple times in the face while walking in the Richmond Hill neighborhood of Queens early on the morning of April 3.</p><p>Authorities responded to a call regarding Mr Douglas’ welfare on Thursday night and found him lying in the street unresponsive. They transported him to Brookdale Hospital, to no avail. PIX 11 <a rel="nofollow noopener" target="_blank" href="https://pix11.com/news/local-news/brooklyn/man-19-fatally-stabbed-on-brooklyn-street-police/">reported</a> that police said Mr Douglas and another man had argued in the moments leading up to the stabbing, but police have yet to identify a suspect in the case.</p><p>Police also said that they do not believe that the stabbing is connected to the anti-Sikh hate crimes Mr Douglas was accused of. Mr Douglas was facing up to 25 years in prison at the time of his death.</p><p>Mr Douglas, who was facing charges of assault as a hate crime, robbery and aggravated harassment for the attack on Mr Singh, was also facing <a rel="nofollow noopener" target="_blank" href="https://www.cbsnews.com/newyork/news/vernon-douglas-hezekiah-coleman-arraigned-for-hate-crimes-on-sikh-men-in-queens/" title="N/A">charges</a> for beating two other Sikh men with a stick and robbing one of several hundred dollars. All three of Mr Douglas’ alleged <a rel="nofollow" href="https://www.independent.co.uk/topic/victims">victims</a> went to the hospital for treatment after they were attacked.</p><p>“This defendant is accused of targeting three men, all members of the Sikh community who wore turbans at the time of the attacks,” Queens District Attorney Melinda Katz said in a statement on Mr Douglas. “We will not tolerate beatings motivated by hate in the borough of Queens – the most diverse county in the world.”</p><p>That the attacks occured in Richmond Hill, also nicknamed Little Punjab, was particularly troubling to Sikh community leaders.</p><p>“A lot of people are very saddened and just scared,” Japneet Singh <a rel="nofollow noopener" target="_blank" href="https://flushingpost.com/brooklyn-man-charged-with-three-hate-attacks-on-sikhs-in-richmond-hill-da" title="N/A">told</a><em> Flushing Post</em> in April.</p><hr/><div class="dcms_author-info"><div class="dcms_author-avatar"> <img width="96" height="96" src="https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&amp;ssl=1" class="avatar avatar-96 photo jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><h3 class="dcms_author-heading">Douglas Mateo</h3><div class="dcms_author-description"> Douglas holds a position as a content writer at Neptune Pine. 
His academic qualifications in journalism and home science have offered her a wide base from which to line various topics. 
He has a proficiency in scripting articles related to the Health industry, including new findings, disease-related, or epidemic-related news. 
Apart from this, Douglas writes an independent blog and assists people in living healthy life.</div><div class="dcms_author-footer"><div class="dcms_author-social"> <a href="http://neptunepine.com/" target="_blank" class="author-url"><i class="fa fa-link" aria-hidden="true"></i></a></div><div class="dcms_author-show-all"> <a href="https://neptunepine.com/author/douglas/">View all posts <i class="fa fa-angle-right" aria-hidden="true"></i></a></div></div></div><p><a rel="nofollow" href="https://www.independent.co.uk/news/world/americas/crime/new-york-teenager-hate-crimes-stabbed-b2114043.html">Source Link</a> Teenager accused of perpetrating hate crimes stabbed to death in New York</p></div><footer class="entry-footer wrap clearfix"> <span class="entry-category" itemprop="articleSection"> <a href="https://neptunepine.com/category/news/">News</a> </span><!-- .entry-category --> <span class="entry-share"> Share: <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fneptunepine.com%2Fteenager-accused-of-perpetrating-hate-crimes-stabbed-to-death-in-new-york%2F" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Teenager+accused+of+perpetrating+hate+crimes+stabbed+to+death+in+New+York&amp;url=https%3A%2F%2Fneptunepine.com%2Fteenager-accused-of-perpetrating-hate-crimes-stabbed-to-death-in-new-york%2F" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fneptunepine.com%2Fteenager-accused-of-perpetrating-hate-crimes-stabbed-to-death-in-new-york%2F" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fneptunepine.com%2Fteenager-accused-of-perpetrating-hate-crimes-stabbed-to-death-in-new-york%2F&amp;title=Teenager+accused+of+perpetrating+hate+crimes+stabbed+to+death+in+New+York" target="_blank"><i class="fa fa-linkedin"></i></a> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fneptunepine.com%2Fteenager-accused-of-perpetrating-hate-crimes-stabbed-to-death-in-new-york%2F&amp;media=https%3A%2F%2Fneptunepine.com%2Fwp-content%2Fuploads%2F2022%2F07%2FnewFile-13.jpg" target="_blank"><i class="fa fa-pinterest"></i></a> </span></footer></article><!-- #post-## --><div class="post-nav"><div class="nav-prev"> <a href="https://neptunepine.com/logan-mwangis-mother-drastically-changed-her-appearance-after-murdering-five-year-old-son/" rel="prev"><div class="arrow"><i class="fa fa-angle-left"></i></div><div class="nav-text"><span>Previous Post</span><h5>Logan Mwangi’s mother drastically changed her appearance after murdering five-year-old son</h5></div></a></div><div class="nav-next"> <a href="https://neptunepine.com/liverpool-forward-mohamed-salah-signs-new-long-term-contract/" rel="next"><div class="arrow"><i class="fa fa-angle-right"></i></div><div class="nav-text"><span>Next Post</span><h5>Liverpool forward Mohamed Salah signs new long-term contract</h5></div></a></div></div><!-- .loop-nav --></div><!-- #content --></div><!-- #primary --><div id="secondary" class="widget-area widget-primary sidebar column" aria-label="Primary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="search-1" class="widget widget_search"><form method="get" class="searchform" id="searchform" action="https://neptunepine.com/"><div> <input type="text" class="field" name="s" id="s" placeholder="Search" value=""></div></form></aside><aside id="recent-posts-3" class="widget widget_recent_entries"><h3 class="widget-title">Trending</h3><ul><li> <a href="https://neptunepine.com/r-kelly-sentencing-live-rb-singer-on-suicide-watch-after-getting-30-years-in-prison-for-sex-trafficking/">R Kelly sentencing &#8211; live: R&#038;B singer on suicide watch after getting 30 years in prison for sex trafficking</a></li><li> <a href="https://neptunepine.com/cassidy-hutchinsons-testimony-of-trumps-altercation-with-secret-service-detail-did-happen-multiple-reports-say/">Cassidy Hutchinson’s testimony of Trump’s altercation with Secret Service detail did happen, multiple reports say</a></li><li> <a href="https://neptunepine.com/two-women-arrested-after-being-caught-with-109-live-animals-including-snakes-and-porcupines-in-their-luggage/">Two women arrested after being caught with 109 live animals, including snakes and porcupines, in their luggage</a></li><li> <a href="https://neptunepine.com/newcastle-complete-signing-of-sven-botman/">Newcastle complete signing of Sven Botman</a></li><li> <a href="https://neptunepine.com/world-war-ii-era-boat-emerges-from-shrinking-lake-mead/">World War II-era boat emerges from shrinking Lake Mead</a></li><li> <a href="https://neptunepine.com/thousands-protest-migrant-deaths-at-spain-morocco-border/">Thousands protest migrant deaths at Spain-Morocco border</a></li><li> <a href="https://neptunepine.com/brennan-johnson-signs-new-four-deal-with-nottingham-forest/">Brennan Johnson signs new four-deal with Nottingham Forest</a></li></ul></aside></div><!-- #secondary --></main> <!-- Site Main / End --> <!-- Footer / Start --><footer class="footer2 clearfix" id="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <!-- Site Bottom / Start --><div class="site-bottom clearfix"><div class="container"><div class="copyright"> &copy; 2019 |  Neptune Pine <a class="back-to-top" href="#top">back to top <i class="fa fa-angle-up"></i></a></div><!-- .copyright --></div><!-- .container --></div><!-- .site-bottom --> <!-- Site Bottom / End --></footer> <!-- Footer / End --></div><!-- #page --> <script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://neptunepine.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "4febeb93fa", post_id : 876767 } ); } ); /* ]]> */</script> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script src='https://stats.wp.com/e-202226.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'106099430',post:'876767',tz:'0',srv:'neptunepine.com'} ]);
	_stq.push([ 'clickTrackerInit', '106099430', '876767' ]);</script> </body></html>