<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://neptunepine.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ --><style media="all">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</style><title>Riyad Mahrez urges Manchester City to keep their foot down in title chase - Neptune Pine</title><link rel="canonical" href="https://www.independent.co.uk/sport/football/manchester-city-pep-guardiola-riyad-mahrez-premier-league-tyneside-b1979286.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Riyad Mahrez urges Manchester City to keep their foot down in title chase - Neptune Pine" /><meta property="og:description" content="Riyad Mahrez has warned Manchester City they cannot afford to let standards slip if they are to achieve their dreams despite strengthening their position at the top of the Premier League table. The reigning champions will head into Christmas sitting three points clear of second-placed Liverpool and six better off than Chelsea in third following&hellip;" /><meta property="og:url" content="https://neptunepine.com/riyad-mahrez-urges-manchester-city-to-keep-their-foot-down-in-title-chase/" /><meta property="og:site_name" content="Neptune Pine" /><meta property="article:published_time" content="2021-12-20T10:22:56+00:00" /><meta property="article:modified_time" content="2021-12-20T10:36:03+00:00" /><meta property="og:image" content="https://i1.wp.com/neptunepine.com/wp-content/uploads/2021/12/35ea8b90d26443d17154987204731c99Y29udGVudHNlYXJjaGFwaSwxNjQwMDgwMDY2-2.64341433.jpg?fit=1200%2C873&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="873" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Douglas Mateo" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://neptunepine.com/#website","url":"https://neptunepine.com/","name":"Neptune Pine","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://neptunepine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.independent.co.uk/sport/football/manchester-city-pep-guardiola-riyad-mahrez-premier-league-tyneside-b1979286.html#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/neptunepine.com/wp-content/uploads/2021/12/35ea8b90d26443d17154987204731c99Y29udGVudHNlYXJjaGFwaSwxNjQwMDgwMDY2-2.64341433.jpg?fit=1200%2C873&ssl=1","contentUrl":"https://i1.wp.com/neptunepine.com/wp-content/uploads/2021/12/35ea8b90d26443d17154987204731c99Y29udGVudHNlYXJjaGFwaSwxNjQwMDgwMDY2-2.64341433.jpg?fit=1200%2C873&ssl=1","width":1200,"height":873},{"@type":"WebPage","@id":"https://www.independent.co.uk/sport/football/manchester-city-pep-guardiola-riyad-mahrez-premier-league-tyneside-b1979286.html#webpage","url":"https://www.independent.co.uk/sport/football/manchester-city-pep-guardiola-riyad-mahrez-premier-league-tyneside-b1979286.html","name":"Riyad Mahrez urges Manchester City to keep their foot down in title chase - Neptune Pine","isPartOf":{"@id":"https://neptunepine.com/#website"},"primaryImageOfPage":{"@id":"https://www.independent.co.uk/sport/football/manchester-city-pep-guardiola-riyad-mahrez-premier-league-tyneside-b1979286.html#primaryimage"},"datePublished":"2021-12-20T10:22:56+00:00","dateModified":"2021-12-20T10:36:03+00:00","author":{"@id":"https://neptunepine.com/#/schema/person/40958b4b3f45cd42df030fa7423672ae"},"breadcrumb":{"@id":"https://www.independent.co.uk/sport/football/manchester-city-pep-guardiola-riyad-mahrez-premier-league-tyneside-b1979286.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.independent.co.uk/sport/football/manchester-city-pep-guardiola-riyad-mahrez-premier-league-tyneside-b1979286.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.independent.co.uk/sport/football/manchester-city-pep-guardiola-riyad-mahrez-premier-league-tyneside-b1979286.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://neptunepine.com/"},{"@type":"ListItem","position":2,"name":"Riyad Mahrez urges Manchester City to keep their foot down in title chase"}]},{"@type":"Person","@id":"https://neptunepine.com/#/schema/person/40958b4b3f45cd42df030fa7423672ae","name":"Douglas Mateo","image":{"@type":"ImageObject","@id":"https://neptunepine.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&ssl=1","contentUrl":"https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&ssl=1","caption":"Douglas Mateo"},"description":"Douglas holds a position as a content writer at Neptune Pine. His academic qualifications in journalism and home science have offered her a wide base from which to line various topics. He has a proficiency in scripting articles related to the Health industry, including new findings, disease-related, or epidemic-related news. Apart from this, Douglas writes an independent blog and assists people in living healthy life.","sameAs":["http://neptunepine.com/"],"url":"https://neptunepine.com/author/douglas/"}]}</script> <!-- / Yoast SEO plugin. --><link rel="amphtml" href="https://neptunepine.com/riyad-mahrez-urges-manchester-city-to-keep-their-foot-down-in-title-chase/amp/" /><meta name="generator" content="AMP for WP 1.0.77.33"/><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Feed" href="https://neptunepine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Comments Feed" href="https://neptunepine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Riyad Mahrez urges Manchester City to keep their foot down in title chase Comments Feed" href="https://neptunepine.com/riyad-mahrez-urges-manchester-city-to-keep-their-foot-down-in-title-chase/feed/" /><link rel='stylesheet' id='sab_font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' /><link rel='stylesheet' id='sitebox-custom-fonts-css'  href='//fonts.googleapis.com/css?family=Odor+Mean+Chey%3Aregular%7COpen+Sans%3Aregular%2Citalic%2C700%2C300%26subset%3Dlatin%2C' type='text/css' media='all' /> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://neptunepine.com/wp-content/themes/sitebox/assets/js/html5shiv.min.js' id='sitebox-html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://neptunepine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://neptunepine.com/wp-json/wp/v2/posts/446404" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://neptunepine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://neptunepine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://neptunepine.com/?p=446404' /><link rel="alternate" type="application/json+oembed" href="https://neptunepine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneptunepine.com%2Friyad-mahrez-urges-manchester-city-to-keep-their-foot-down-in-title-chase%2F" /><link rel="alternate" type="text/xml+oembed" href="https://neptunepine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneptunepine.com%2Friyad-mahrez-urges-manchester-city-to-keep-their-foot-down-in-title-chase%2F&#038;format=xml" /><meta name="generator" content="Feed to Post 3.15.1" /> <!-- Begin Custom CSS --> <!-- End Custom CSS --><meta name="google-site-verification" content="VnYxLfoH33N57aIJFL15rqIWX8VHcJaXPOaaZxLe478" /> <script src="https://neptunepine.com/wp-content/cache/autoptimize/js/autoptimize_285878faffaeeb77a750a434d5a679d8.js"></script></head><body class="wordpress ltr parent-theme y2021 m12 d20 h13 monday logged-out custom-background singular singular-post singular-post-446404 post-format- multi-author single layout-2c-l" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog"><div id="page" class="hfeed site clearfix"> <!-- Masthead / Start --><header id="masthead" class="site-header header clearfix" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <!-- Primary Bar / Start --><div id="primary-bar" class="clearfix"><div class="container inner"><nav id="primary-nav" class="top-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="sf-menu"><li  id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://neptunepine.com/about-us/">About Us</a></li><li  id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://neptunepine.com/become-a-contributor/">Become a Contributor</a></li><li  id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://neptunepine.com/contact-us/">Contact Us</a></li><li  id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://neptunepine.com/our-team/">Our Team</a></li><li  id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="https://neptunepine.com/privacy-policy/">Privacy Policy</a></li></ul></nav><!-- #site-navigation --><div class="header-search"><form method="get" id="searchform" action="https://neptunepine.com/"> <button type="submit" id="search-submit" class="fa fa-search"></button> <input type="search" name="s" id="s" placeholder="Search Our Site" autocomplete="off" value=""></form></div><!-- .header-search --></div><!-- .container --></div> <!-- Primary Bar / End --><div id="secondary-bar" class="clearfix"><div class="container"><div id="logo"><h1 class="site-title" id="site-title" class="site-title" itemprop="headline"><a href="https://neptunepine.com" itemprop="url" rel="home"><span itemprop="headline">Neptune Pine</span></a></h1><p class="site-description" id="site-description" class="site-description" itemprop="description"></p></div><nav id="secondary-nav" class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="sf-menu"><li  id="menu-item-357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357"><a href="https://neptunepine.com/category/business/">Business</a></li><li  id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://neptunepine.com/category/health/">Health</a></li><li  id="menu-item-238931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238931"><a href="https://neptunepine.com/category/science/">Science</a></li><li  id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="https://neptunepine.com/category/technology/">Technology</a></li></ul></nav><!-- #site-navigation --></div><!-- .container --></div></header> <!-- Masthead / End --><main id="main" class="site-main container clearfix"><div id="primary" class="content-area"><div id="content"><article id="post-446404" class="entry author-douglas post-446404 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neptunepine.com/wp-content/themes/sitebox/assets/img/logo-colored.png"><meta itemprop="width" content="300"><meta itemprop="height" content="80"></div><meta itemprop="name" content="Neptune Pine"></div><header class="entry-header wrap"><h1 class="entry-title" itemprop="headline">Riyad Mahrez urges Manchester City to keep their foot down in title chase</h1><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://neptunepine.com/riyad-mahrez-urges-manchester-city-to-keep-their-foot-down-in-title-chase/" content="Riyad Mahrez urges Manchester City to keep their foot down in title chase" /><div class="entry-meta clearfix"> <span class="date"> <span>Posted on</span> December 20, 2021<meta class="entry-published updated" content="2021-12-20T09:22:56+00:00" itemprop="datePublished" title="Monday, December 20, 2021, 9:22 am" /><meta itemprop="dateModified" content="2021-12-20T10:36:03+00:00"/> </span> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <a class="url fn n" href="https://neptunepine.com/author/douglas/" itemprop="url"><span itemprop="name">Douglas Mateo</span></a> </span> <span class="entry-like"><a href="#" class="none" id="tj-likes-446404" title="Like this"><i class="fa fa-heart"></i> <span class="tj-likes-count">0</span></a></span></div><!-- .entry-meta --></header><div class="entry-content wrap clearfix" itemprop="articleBody"><div><img src="https://i1.wp.com/neptunepine.com/wp-content/uploads/2021/12/35ea8b90d26443d17154987204731c99Y29udGVudHNlYXJjaGFwaSwxNjQwMDgwMDY2-2.64341433.jpg?w=800&#038;ssl=1" class="ff-og-image-inserted" data-recalc-dims="1" /></div><p><a rel="nofollow" href="https://www.independent.co.uk/topic/riyad-mahrez">Riyad Mahrez</a> has warned <a rel="nofollow" href="https://www.independent.co.uk/topic/manchester-city">Manchester City</a> they cannot afford to let standards slip if they are to achieve their dreams despite strengthening their position at the top of the <a rel="nofollow" href="https://www.independent.co.uk/topic/premier-league">Premier League</a> table.</p><p>The reigning champions will head into Christmas sitting three points clear of second-placed Liverpool and six better off than Chelsea in third following Sunday’s 4-0 win at lowly Newcastle after both their closest rivals could only manage draws.</p><p>It was City’s eighth successive league victory and their 34th in 2021 – a new record for a calendar year, beating the Reds’ tally of 33 in 1982 – but Mahrez knows there is no room for complacency.</p><p>He told the club’s official website: “We are in very good form. I don’t know if it’s our best form, but we are in very good form and we have to keep going.</p><p>“We have to not drop it because at this moment in the year, there are a lot of games and it’s difficult, everyone can drop points and we have to keep focused.”</p><p>Manager <a rel="nofollow" href="https://www.independent.co.uk/topic/pep-guardiola">Pep Guardiola</a> was unhappy with his side’s first-half display at St James’ Park, even though they went in at the break two goals to the good courtesy of Ruben Dias’ close-range header and Joao Cancelo’s superb strike, but consoled himself with the consistency which allowed them to eclipse Liverpool’s record.</p><p>Mahrez said: “We try to be consistent, otherwise you wouldn’t win leagues and trophies. The most important thing is to be consistent.</p><figure class="sc-fMnwtw sc-ezLtCW eMrkhT bNJYPR"><span class="sc-ezjijQ fwAvoz"></p><p></span></p><div><p>We&#8217;re in a very good moment and we have to keep it up and keep going</p></div><div class="sc-hWnGHI bKeTyb">Riyad Mahrez</div></figure><p>“Sometimes it’s not easy, but we have to try to be focused in every game and give everything because we know we have the quality to arrive there at the end, so we have to keep going.</p><p>“We’re in a very good moment and we have to keep it up and keep going.”</p><p>Second-half goals from Mahrez – his 50th for the club – and Raheem Sterling completed a regulation victory on <a rel="nofollow" href="https://www.independent.co.uk/topic/tyneside">Tyneside</a> five days after a 7-0 demolition of Leeds, but the Algeria international insisted personal landmarks were secondary.</p><p>He said: “I feel good, I feel good at the moment. As long as it helps the team to achieve and to win football games, that’s all that matters for me.</p><p>“Obviously, it’s always good to score, but everyone needs to give his contribution to win games, that’s the most important thing.</p><p>“We’re in a good moment. We try to take each game as it comes and try to win it. We had an OK first half, not as usual, but sometimes it’s part of the game. It’s not always we’re going to play so well and score so many goals.</p><p><interaction class="apester-media" data-token="5bbe30dfc3ecd7c158342081"></interaction></p><p>“We scored two goals in the first half which put us in control of the game and in the second half, we played very well and deserved to score more goals.”</p><hr/><div class="dcms_author-info"><div class="dcms_author-avatar"> <img width="96" height="96" src="https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&amp;ssl=1" class="avatar avatar-96 photo jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><h3 class="dcms_author-heading">Douglas Mateo</h3><div class="dcms_author-description"> Douglas holds a position as a content writer at Neptune Pine. 
His academic qualifications in journalism and home science have offered her a wide base from which to line various topics. 
He has a proficiency in scripting articles related to the Health industry, including new findings, disease-related, or epidemic-related news. 
Apart from this, Douglas writes an independent blog and assists people in living healthy life.</div><div class="dcms_author-footer"><div class="dcms_author-social"> <a href="https://neptunepine.com/" target="_blank" class="author-url"><i class="fa fa-link" aria-hidden="true"></i></a></div><div class="dcms_author-show-all"> <a href="https://neptunepine.com/author/douglas/">View all posts <i class="fa fa-angle-right" aria-hidden="true"></i></a></div></div></div><p><a rel="nofollow" href="https://www.independent.co.uk/sport/football/manchester-city-pep-guardiola-riyad-mahrez-premier-league-tyneside-b1979286.html">Source Link</a> Riyad Mahrez urges Manchester City to keep their foot down in title chase</p></div><footer class="entry-footer wrap clearfix"> <span class="entry-category" itemprop="articleSection"> <a href="https://neptunepine.com/category/news/">News</a> </span><!-- .entry-category --> <span class="entry-share"> Share: <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fneptunepine.com%2Friyad-mahrez-urges-manchester-city-to-keep-their-foot-down-in-title-chase%2F" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Riyad+Mahrez+urges+Manchester+City+to+keep+their+foot+down+in+title+chase&amp;url=https%3A%2F%2Fneptunepine.com%2Friyad-mahrez-urges-manchester-city-to-keep-their-foot-down-in-title-chase%2F" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fneptunepine.com%2Friyad-mahrez-urges-manchester-city-to-keep-their-foot-down-in-title-chase%2F" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fneptunepine.com%2Friyad-mahrez-urges-manchester-city-to-keep-their-foot-down-in-title-chase%2F&amp;title=Riyad+Mahrez+urges+Manchester+City+to+keep+their+foot+down+in+title+chase" target="_blank"><i class="fa fa-linkedin"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fneptunepine.com%2Friyad-mahrez-urges-manchester-city-to-keep-their-foot-down-in-title-chase%2F&amp;media=https%3A%2F%2Fneptunepine.com%2Fwp-content%2Fuploads%2F2021%2F12%2F35ea8b90d26443d17154987204731c99Y29udGVudHNlYXJjaGFwaSwxNjQwMDgwMDY2-2.64341433.jpg" target="_blank"><i class="fa fa-pinterest"></i></a> </span></footer></article><!-- #post-## --><div class="post-nav"><div class="nav-prev"> <a href="https://neptunepine.com/qatar-invests-85m-in-rolls-royces-small-nuclear-reactor-arm/" rel="prev"><div class="arrow"><i class="fa fa-angle-left"></i></div><div class="nav-text"><span>Previous Post</span><h5>Qatar invests £85m in Rolls-Royce’s small nuclear reactor arm</h5></div></a></div><div class="nav-next"> <a href="https://neptunepine.com/raab-says-downing-street-gathering-amid-first-lockdown-not-against-regulations/" rel="next"><div class="arrow"><i class="fa fa-angle-right"></i></div><div class="nav-text"><span>Next Post</span><h5>Raab says Downing Street gathering amid first lockdown ‘not against regulations’</h5></div></a></div></div><!-- .loop-nav --></div><!-- #content --></div><!-- #primary --><div id="secondary" class="widget-area widget-primary sidebar column" aria-label="Primary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="search-1" class="widget widget_search"><form method="get" class="searchform" id="searchform" action="https://neptunepine.com/"><div> <input type="text" class="field" name="s" id="s" placeholder="Search" value=""></div></form></aside><aside id="recent-posts-3" class="widget widget_recent_entries"><h3 class="widget-title">Trending</h3><ul><li> <a href="https://neptunepine.com/11-best-toddler-cups-and-beakers-for-learning-to-drink-independently/">11 best toddler cups and beakers for learning to drink independently</a></li><li> <a href="https://neptunepine.com/antonio-rudiger-laments-wolves-draw-as-chelseas-poor-run-continues/">Antonio Rudiger laments Wolves draw as Chelsea’s poor run continues</a></li><li> <a href="https://neptunepine.com/the-game-is-a-trojan-horse-the-football-club-launched-by-fathers-to-stillborn-babies/">‘The game is a Trojan horse’: The football club launched by fathers to stillborn babies</a></li><li> <a href="https://neptunepine.com/train-cancellations-across-britain-due-to-covid-and-slump-in-passengers/">Train cancellations across Britain due to Covid and slump in passengers</a></li><li> <a href="https://neptunepine.com/this-is-a-fast-moving-situation-cabinet-meets-today-to-decide-on-new-covid-restrictions/">‘This is a fast-moving situation’: Cabinet meets today to decide on new Covid restrictions</a></li><li> <a href="https://neptunepine.com/pandemic-again-forces-delay-in-plans-for-next-davos-meeting/">Pandemic again forces delay in plans for next Davos meeting</a></li><li> <a href="https://neptunepine.com/covid-outbreak-on-worlds-largest-cruise-ship-as-48-test-positive/">Covid outbreak on world’s largest cruise ship as 48 test positive</a></li></ul></aside></div><!-- #secondary --></main> <!-- Site Main / End --> <!-- Footer / Start --><footer class="footer2 clearfix" id="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <!-- Site Bottom / Start --><div class="site-bottom clearfix"><div class="container"><div class="copyright"> &copy; 2019 |  Neptune Pine <a class="back-to-top" href="#top">back to top <i class="fa fa-angle-up"></i></a></div><!-- .copyright --></div><!-- .container --></div><!-- .site-bottom --> <!-- Site Bottom / End --></footer> <!-- Footer / End --></div><!-- #page --> <script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://neptunepine.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "537f1c3b73", post_id : 446404 } ); } ); /* ]]> */</script> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script src='https://stats.wp.com/e-202151.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'106099430',post:'446404',tz:'0',srv:'neptunepine.com'} ]);
	_stq.push([ 'clickTrackerInit', '106099430', '446404' ]);</script> </body></html>