<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://neptunepine.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ --><style media="all">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</style><title>Nandi Bushell pays tribute to Charlie Watts with cover of ‘Gimme Shelter’ - Neptune Pine</title><link rel="canonical" href="https://www.independent.co.uk/arts-entertainment/music/news/nandi-bushell-charlie-watts-tribute-b1951837.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Nandi Bushell pays tribute to Charlie Watts with cover of ‘Gimme Shelter’ - Neptune Pine" /><meta property="og:description" content="Child music prodigy Nandi Bushell has paid tribute to late Rolling Stones drummer Charlie Watts in a new video. In what Bushell describes as “her most ambitious video yet”, the 11-year-old said: “I wanted to do something really special for Charlie.” In the video, Bushell can be seen playing drums, guitar, bass, saxophone and piano&hellip;" /><meta property="og:url" content="https://neptunepine.com/nandi-bushell-pays-tribute-to-charlie-watts-with-cover-of-gimme-shelter/" /><meta property="og:site_name" content="Neptune Pine" /><meta property="article:published_time" content="2021-11-04T20:53:52+00:00" /><meta property="article:modified_time" content="2021-11-04T21:05:03+00:00" /><meta property="og:image" content="https://neptunepine.com/wp-content/uploads/2021/11/Nandi20Bushell20.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="900" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Douglas Mateo" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://neptunepine.com/#website","url":"https://neptunepine.com/","name":"Neptune Pine","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://neptunepine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.independent.co.uk/arts-entertainment/music/news/nandi-bushell-charlie-watts-tribute-b1951837.html#primaryimage","inLanguage":"en-US","url":"https://neptunepine.com/wp-content/uploads/2021/11/Nandi20Bushell20.jpg","contentUrl":"https://neptunepine.com/wp-content/uploads/2021/11/Nandi20Bushell20.jpg","width":1200,"height":900},{"@type":"WebPage","@id":"https://www.independent.co.uk/arts-entertainment/music/news/nandi-bushell-charlie-watts-tribute-b1951837.html#webpage","url":"https://www.independent.co.uk/arts-entertainment/music/news/nandi-bushell-charlie-watts-tribute-b1951837.html","name":"Nandi Bushell pays tribute to Charlie Watts with cover of \u2018Gimme Shelter\u2019 - Neptune Pine","isPartOf":{"@id":"https://neptunepine.com/#website"},"primaryImageOfPage":{"@id":"https://www.independent.co.uk/arts-entertainment/music/news/nandi-bushell-charlie-watts-tribute-b1951837.html#primaryimage"},"datePublished":"2021-11-04T20:53:52+00:00","dateModified":"2021-11-04T21:05:03+00:00","author":{"@id":"https://neptunepine.com/#/schema/person/40958b4b3f45cd42df030fa7423672ae"},"breadcrumb":{"@id":"https://www.independent.co.uk/arts-entertainment/music/news/nandi-bushell-charlie-watts-tribute-b1951837.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.independent.co.uk/arts-entertainment/music/news/nandi-bushell-charlie-watts-tribute-b1951837.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.independent.co.uk/arts-entertainment/music/news/nandi-bushell-charlie-watts-tribute-b1951837.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://neptunepine.com/"},{"@type":"ListItem","position":2,"name":"Nandi Bushell pays tribute to Charlie Watts with cover of \u2018Gimme Shelter\u2019"}]},{"@type":"Person","@id":"https://neptunepine.com/#/schema/person/40958b4b3f45cd42df030fa7423672ae","name":"Douglas Mateo","image":{"@type":"ImageObject","@id":"https://neptunepine.com/#personlogo","inLanguage":"en-US","url":"https://neptunepine.com/wp-content/uploads/2021/10/17.png","contentUrl":"https://neptunepine.com/wp-content/uploads/2021/10/17.png","caption":"Douglas Mateo"},"description":"Douglas holds a position as a content writer at Neptune Pine. His academic qualifications in journalism and home science have offered her a wide base from which to line various topics. He has a proficiency in scripting articles related to the Health industry, including new findings, disease-related, or epidemic-related news. Apart from this, Douglas writes an independent blog and assists people in living healthy life.","sameAs":["http://neptunepine.com/"],"url":"https://neptunepine.com/author/douglas/"}]}</script> <!-- / Yoast SEO plugin. --><link rel="amphtml" href="https://neptunepine.com/nandi-bushell-pays-tribute-to-charlie-watts-with-cover-of-gimme-shelter/amp/" /><meta name="generator" content="AMP for WP 1.0.77.27"/><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Feed" href="https://neptunepine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Comments Feed" href="https://neptunepine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Nandi Bushell pays tribute to Charlie Watts with cover of ‘Gimme Shelter’ Comments Feed" href="https://neptunepine.com/nandi-bushell-pays-tribute-to-charlie-watts-with-cover-of-gimme-shelter/feed/" /><link rel='stylesheet' id='sab_font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='sitebox-custom-fonts-css'  href='//fonts.googleapis.com/css?family=Odor+Mean+Chey%3Aregular%7COpen+Sans%3Aregular%2Citalic%2C700%2C300%26subset%3Dlatin%2C' type='text/css' media='all' /> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://neptunepine.com/wp-content/themes/sitebox/assets/js/html5shiv.min.js' id='sitebox-html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://neptunepine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://neptunepine.com/wp-json/wp/v2/posts/305300" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://neptunepine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://neptunepine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://neptunepine.com/?p=305300' /><link rel="alternate" type="application/json+oembed" href="https://neptunepine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneptunepine.com%2Fnandi-bushell-pays-tribute-to-charlie-watts-with-cover-of-gimme-shelter%2F" /><link rel="alternate" type="text/xml+oembed" href="https://neptunepine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneptunepine.com%2Fnandi-bushell-pays-tribute-to-charlie-watts-with-cover-of-gimme-shelter%2F&#038;format=xml" /><meta name="generator" content="Feed to Post 3.15.1" /> <!-- Begin Custom CSS --> <!-- End Custom CSS --><meta name="google-site-verification" content="VnYxLfoH33N57aIJFL15rqIWX8VHcJaXPOaaZxLe478" /> <script src="https://neptunepine.com/wp-content/cache/autoptimize/js/autoptimize_52891b7c1ff5451ac28487a248caacd3.js"></script></head><body class="wordpress ltr parent-theme y2021 m11 d04 h21 thursday logged-out custom-background singular singular-post singular-post-305300 post-format- multi-author single layout-2c-l" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog"><div id="page" class="hfeed site clearfix"> <!-- Masthead / Start --><header id="masthead" class="site-header header clearfix" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <!-- Primary Bar / Start --><div id="primary-bar" class="clearfix"><div class="container inner"><nav id="primary-nav" class="top-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="sf-menu"><li  id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://neptunepine.com/about-us/">About Us</a></li><li  id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://neptunepine.com/become-a-contributor/">Become a Contributor</a></li><li  id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://neptunepine.com/contact-us/">Contact Us</a></li><li  id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://neptunepine.com/our-team/">Our Team</a></li><li  id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="https://neptunepine.com/privacy-policy/">Privacy Policy</a></li></ul></nav><!-- #site-navigation --><div class="header-search"><form method="get" id="searchform" action="https://neptunepine.com/"> <button type="submit" id="search-submit" class="fa fa-search"></button> <input type="search" name="s" id="s" placeholder="Search Our Site" autocomplete="off" value=""></form></div><!-- .header-search --></div><!-- .container --></div> <!-- Primary Bar / End --><div id="secondary-bar" class="clearfix"><div class="container"><div id="logo"><h1 class="site-title" id="site-title" class="site-title" itemprop="headline"><a href="https://neptunepine.com" itemprop="url" rel="home"><span itemprop="headline">Neptune Pine</span></a></h1><p class="site-description" id="site-description" class="site-description" itemprop="description"></p></div><nav id="secondary-nav" class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="sf-menu"><li  id="menu-item-357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357"><a href="https://neptunepine.com/category/business/">Business</a></li><li  id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://neptunepine.com/category/health/">Health</a></li><li  id="menu-item-238931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238931"><a href="https://neptunepine.com/category/science/">Science</a></li><li  id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="https://neptunepine.com/category/technology/">Technology</a></li></ul></nav><!-- #site-navigation --></div><!-- .container --></div></header> <!-- Masthead / End --><main id="main" class="site-main container clearfix"><div id="primary" class="content-area"><div id="content"><article id="post-305300" class="entry author-douglas post-305300 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neptunepine.com/wp-content/themes/sitebox/assets/img/logo-colored.png"><meta itemprop="width" content="300"><meta itemprop="height" content="80"></div><meta itemprop="name" content="Neptune Pine"></div><header class="entry-header wrap"><h1 class="entry-title" itemprop="headline">Nandi Bushell pays tribute to Charlie Watts with cover of ‘Gimme Shelter’</h1><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://neptunepine.com/nandi-bushell-pays-tribute-to-charlie-watts-with-cover-of-gimme-shelter/" content="Nandi Bushell pays tribute to Charlie Watts with cover of ‘Gimme Shelter’" /><div class="entry-meta clearfix"> <span class="date"> <span>Posted on</span> November 4, 2021<meta class="entry-published updated" content="2021-11-04T19:53:52+00:00" itemprop="datePublished" title="Thursday, November 4, 2021, 7:53 pm" /><meta itemprop="dateModified" content="2021-11-04T21:05:03+00:00"/> </span> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <a class="url fn n" href="https://neptunepine.com/author/douglas/" itemprop="url"><span itemprop="name">Douglas Mateo</span></a> </span> <span class="entry-like"><a href="#" class="none" id="tj-likes-305300" title="Like this"><i class="fa fa-heart"></i> <span class="tj-likes-count">0</span></a></span></div><!-- .entry-meta --></header><div class="entry-content wrap clearfix" itemprop="articleBody"><div><img src="https://neptunepine.com/wp-content/uploads/2021/11/Nandi20Bushell20.jpg" class="ff-og-image-inserted" /></div><p>Child music prodigy <a rel="nofollow" href="https://www.independent.co.uk/topic/nandi-bushell">Nandi Bushell</a> has paid tribute to late Rolling Stones drummer <a rel="nofollow" href="https://www.independent.co.uk/topic/charlie-watts">Charlie Watts</a> in a new video.</p><p>In what Bushell describes as “her most ambitious video yet”, the 11-year-old said: “I wanted to do something really special for Charlie.”</p><p>In the video, Bushell can be seen playing drums, guitar, bass, saxophone and piano as well as recording vocals for The Rolling Stones’ classic hit “Gimme Shelter”.</p><p>Describing the track as “such an incredible tune,” Bushell added: “This cover is for Charlie Watts &#8230; I hope one day I get to jam with <a rel="nofollow" href="https://www.independent.co.uk/topic/rolling-stones">The Rolling Stones</a> too. Mick Jagger, Keith Richards and Ronnie Wood – I love the Rolling Stones.”</p><p>You can see the video here:</p><div class="sc-DxCyC iGAurf"><amp-youtube noloading layout="responsive" width="630" height="470" data-videoid="gdu1jVbgRrY" dock="#video-docking-slot" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer></i-amphtml-sizer></amp-youtube></p><div class="sc-iaMCpr hoKifO">Nandi Bushell pays tribute to Charlie Watts</div></div><p>Bushell became an internet sensation last year after posting videos of herself drumming along to tracks by a number of artists, including the Foo Fighters. It culminated with her taking part in a remote virtual drum-off with Foo Fighters’ frontman Dave Grohl last November. Prior to that, across lockdown, the pair took part in a series of back-and-forth musical challenges issued to one another.</p><p>Most recently, Bushell joined the Foo Fighters on stage in LA for a rendition of their hit song “Everlong”. The 11-year-old, from Ipswich, Suffolk, received huge applause both before and after her performance, with fans chanting her name and a video of her performance later going viral.</p><p>Following her appearance with the group, <a rel="nofollow" href="https://www.independent.co.uk/arts-entertainment/music/foo-fighters-everlong-nandi-bushell-charts-b1918252.html">the song ended up back in the charts – 24 years after its first release</a>.</p><p>Opening up about the experience of sharing the stage with the Foo Fighters to the <a rel="nofollow" href="https://www.bbc.co.uk/news/av/uk-england-suffolk-58398324"><em>BBC</em></a> recently, Bushell said: “It was so much fun. It was the best night of my entire life and I’ve had a lot of good nights.”</p><hr/><div class="dcms_author-info"><div class="dcms_author-avatar"> <img width="96" height="96" src="https://neptunepine.com/wp-content/uploads/2021/10/17.png" class="avatar avatar-96 photo" alt="" loading="lazy" /></div><h3 class="dcms_author-heading">Douglas Mateo</h3><div class="dcms_author-description"> Douglas holds a position as a content writer at Neptune Pine. 
His academic qualifications in journalism and home science have offered her a wide base from which to line various topics. 
He has a proficiency in scripting articles related to the Health industry, including new findings, disease-related, or epidemic-related news. 
Apart from this, Douglas writes an independent blog and assists people in living healthy life.</div><div class="dcms_author-footer"><div class="dcms_author-social"> <a href="http://neptunepine.com/" target="_blank" class="author-url"><i class="fa fa-link" aria-hidden="true"></i></a></div><div class="dcms_author-show-all"> <a href="https://neptunepine.com/author/douglas/">View all posts <i class="fa fa-angle-right" aria-hidden="true"></i></a></div></div></div><p><a rel="nofollow" href="https://www.independent.co.uk/arts-entertainment/music/news/nandi-bushell-charlie-watts-tribute-b1951837.html">Source Link</a> Nandi Bushell pays tribute to Charlie Watts with cover of ‘Gimme Shelter’</p></div><footer class="entry-footer wrap clearfix"> <span class="entry-category" itemprop="articleSection"> <a href="https://neptunepine.com/category/news/">News</a> </span><!-- .entry-category --> <span class="entry-share"> Share: <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fneptunepine.com%2Fnandi-bushell-pays-tribute-to-charlie-watts-with-cover-of-gimme-shelter%2F" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Nandi+Bushell+pays+tribute+to+Charlie+Watts+with+cover+of+%E2%80%98Gimme+Shelter%E2%80%99&amp;url=https%3A%2F%2Fneptunepine.com%2Fnandi-bushell-pays-tribute-to-charlie-watts-with-cover-of-gimme-shelter%2F" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fneptunepine.com%2Fnandi-bushell-pays-tribute-to-charlie-watts-with-cover-of-gimme-shelter%2F" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fneptunepine.com%2Fnandi-bushell-pays-tribute-to-charlie-watts-with-cover-of-gimme-shelter%2F&amp;title=Nandi+Bushell+pays+tribute+to+Charlie+Watts+with+cover+of+%E2%80%98Gimme+Shelter%E2%80%99" target="_blank"><i class="fa fa-linkedin"></i></a> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fneptunepine.com%2Fnandi-bushell-pays-tribute-to-charlie-watts-with-cover-of-gimme-shelter%2F&amp;media=https%3A%2F%2Fneptunepine.com%2Fwp-content%2Fuploads%2F2021%2F11%2FNandi20Bushell20.jpg" target="_blank"><i class="fa fa-pinterest"></i></a> </span></footer></article><!-- #post-## --><div class="post-nav"><div class="nav-prev"> <a href="https://neptunepine.com/could-kim-kardashian-really-make-it-with-staten-islands-own-pete-davidson/" rel="prev"><div class="arrow"><i class="fa fa-angle-left"></i></div><div class="nav-text"><span>Previous Post</span><h5>Could Kim Kardashian really make it with Staten Island’s own Pete Davidson?</h5></div></a></div><div class="nav-next"> <a href="https://neptunepine.com/gop-dem-winners-of-us-house-seats-in-ohio-sworn-into-office/" rel="next"><div class="arrow"><i class="fa fa-angle-right"></i></div><div class="nav-text"><span>Next Post</span><h5>GOP, Dem winners of US House seats in Ohio sworn into office</h5></div></a></div></div><!-- .loop-nav --></div><!-- #content --></div><!-- #primary --><div id="secondary" class="widget-area widget-primary sidebar column" aria-label="Primary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="search-1" class="widget widget_search"><form method="get" class="searchform" id="searchform" action="https://neptunepine.com/"><div> <input type="text" class="field" name="s" id="s" placeholder="Search" value=""></div></form></aside><aside id="recent-posts-3" class="widget widget_recent_entries"><h3 class="widget-title">Trending</h3><ul><li> <a href="https://neptunepine.com/chip-shortage-will-limit-supply-of-switch-consoles-nintendo-warns/">Chip shortage will limit supply of Switch consoles, Nintendo warns</a></li><li> <a href="https://neptunepine.com/t20-world-cup-sri-lanka-dump-holders-west-indies-out-in-group-stage/">T20 World Cup: Sri Lanka dump holders West Indies out in group stage</a></li><li> <a href="https://neptunepine.com/dickens-takes-2nd-spot-in-atlanta-mayoral-runoff-with-moore/">Dickens takes 2nd spot in Atlanta mayoral runoff with Moore</a></li><li> <a href="https://neptunepine.com/lewis-hamilton-i-want-to-win-championship-the-right-way-not-by-crashing/">Lewis Hamilton: I want to win championship ‘the right way’, not by crashing</a></li><li> <a href="https://neptunepine.com/cancun-resort-guests-told-to-shelter-amid-reports-of-armed-men-on-the-beach/">Cancun resort guests told to shelter amid reports of armed men on the beach</a></li><li> <a href="https://neptunepine.com/whats-in-and-whats-out-as-house-nears-vote-on-biden-bill/">What&#039;s in, and what&#039;s out, as House nears vote on Biden bill</a></li><li> <a href="https://neptunepine.com/former-colorado-deputies-get-prison-for-detox-van-death/">Former Colorado deputies get prison for detox van death</a></li></ul></aside></div><!-- #secondary --></main> <!-- Site Main / End --> <!-- Footer / Start --><footer class="footer2 clearfix" id="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <!-- Site Bottom / Start --><div class="site-bottom clearfix"><div class="container"><div class="copyright"> &copy; 2019 |  Neptune Pine <a class="back-to-top" href="#top">back to top <i class="fa fa-angle-up"></i></a></div><!-- .copyright --></div><!-- .container --></div><!-- .site-bottom --> <!-- Site Bottom / End --></footer> <!-- Footer / End --></div><!-- #page --> <script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://neptunepine.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "31f8d7666d", post_id : 305300 } ); } ); /* ]]> */</script> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script src='https://stats.wp.com/e-202144.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'106099430',post:'305300',tz:'0',srv:'neptunepine.com'} ]);
	_stq.push([ 'clickTrackerInit', '106099430', '305300' ]);</script> </body></html>