<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://neptunepine.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ --><style media="all">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</style><title>Katie Taylor vs Amanda Serrano can launch new era in boxing - Neptune Pine</title><link rel="canonical" href="https://www.independent.co.uk/sport/boxing/katie-taylor-serrano-fight-preview-b2066651.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Katie Taylor vs Amanda Serrano can launch new era in boxing - Neptune Pine" /><meta property="og:description" content="You will struggle to navigate an article about Katie Taylor vs Amanda Serrano without encountering the words &#8220;biggest fight in the history of women&#8217;s boxing&#8221;, or some variation thereof. They have featured in these very pages and will again before the clash has its conclusion. There&#8217;s good reason for that: The words are the most&hellip;" /><meta property="og:url" content="https://neptunepine.com/katie-taylor-vs-amanda-serrano-can-launch-new-era-in-boxing/" /><meta property="og:site_name" content="Neptune Pine" /><meta property="article:published_time" content="2022-04-28T09:42:31+00:00" /><meta property="article:modified_time" content="2022-04-28T09:51:42+00:00" /><meta property="og:image" content="https://i2.wp.com/neptunepine.com/wp-content/uploads/2022/04/newFile-1-237.jpg?fit=1200%2C900&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="900" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Douglas Mateo" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://neptunepine.com/#website","url":"https://neptunepine.com/","name":"Neptune Pine","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://neptunepine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.independent.co.uk/sport/boxing/katie-taylor-serrano-fight-preview-b2066651.html#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/neptunepine.com/wp-content/uploads/2022/04/newFile-1-237.jpg?fit=1200%2C900&ssl=1","contentUrl":"https://i2.wp.com/neptunepine.com/wp-content/uploads/2022/04/newFile-1-237.jpg?fit=1200%2C900&ssl=1","width":1200,"height":900},{"@type":"WebPage","@id":"https://www.independent.co.uk/sport/boxing/katie-taylor-serrano-fight-preview-b2066651.html#webpage","url":"https://www.independent.co.uk/sport/boxing/katie-taylor-serrano-fight-preview-b2066651.html","name":"Katie Taylor vs Amanda Serrano can launch new era in boxing - Neptune Pine","isPartOf":{"@id":"https://neptunepine.com/#website"},"primaryImageOfPage":{"@id":"https://www.independent.co.uk/sport/boxing/katie-taylor-serrano-fight-preview-b2066651.html#primaryimage"},"datePublished":"2022-04-28T09:42:31+00:00","dateModified":"2022-04-28T09:51:42+00:00","author":{"@id":"https://neptunepine.com/#/schema/person/40958b4b3f45cd42df030fa7423672ae"},"breadcrumb":{"@id":"https://www.independent.co.uk/sport/boxing/katie-taylor-serrano-fight-preview-b2066651.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.independent.co.uk/sport/boxing/katie-taylor-serrano-fight-preview-b2066651.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.independent.co.uk/sport/boxing/katie-taylor-serrano-fight-preview-b2066651.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://neptunepine.com/"},{"@type":"ListItem","position":2,"name":"Katie Taylor vs Amanda Serrano can launch new era in boxing"}]},{"@type":"Person","@id":"https://neptunepine.com/#/schema/person/40958b4b3f45cd42df030fa7423672ae","name":"Douglas Mateo","image":{"@type":"ImageObject","@id":"https://neptunepine.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&ssl=1","contentUrl":"https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&ssl=1","caption":"Douglas Mateo"},"description":"Douglas holds a position as a content writer at Neptune Pine. His academic qualifications in journalism and home science have offered her a wide base from which to line various topics. He has a proficiency in scripting articles related to the Health industry, including new findings, disease-related, or epidemic-related news. Apart from this, Douglas writes an independent blog and assists people in living healthy life.","sameAs":["http://neptunepine.com/"],"url":"https://neptunepine.com/author/douglas/"}]}</script> <!-- / Yoast SEO plugin. --><link rel="amphtml" href="https://neptunepine.com/katie-taylor-vs-amanda-serrano-can-launch-new-era-in-boxing/amp/" /><meta name="generator" content="AMP for WP 1.0.77.33"/><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Feed" href="https://neptunepine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Comments Feed" href="https://neptunepine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Katie Taylor vs Amanda Serrano can launch new era in boxing Comments Feed" href="https://neptunepine.com/katie-taylor-vs-amanda-serrano-can-launch-new-era-in-boxing/feed/" /><link rel='stylesheet' id='sab_font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.4' type='text/css' media='all' /><link rel='stylesheet' id='sitebox-custom-fonts-css'  href='//fonts.googleapis.com/css?family=Odor+Mean+Chey%3Aregular%7COpen+Sans%3Aregular%2Citalic%2C700%2C300%26subset%3Dlatin%2C' type='text/css' media='all' /> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://neptunepine.com/wp-content/themes/sitebox/assets/js/html5shiv.min.js' id='sitebox-html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://neptunepine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://neptunepine.com/wp-json/wp/v2/posts/726444" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://neptunepine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://neptunepine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.4" /><link rel='shortlink' href='https://neptunepine.com/?p=726444' /><link rel="alternate" type="application/json+oembed" href="https://neptunepine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneptunepine.com%2Fkatie-taylor-vs-amanda-serrano-can-launch-new-era-in-boxing%2F" /><link rel="alternate" type="text/xml+oembed" href="https://neptunepine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneptunepine.com%2Fkatie-taylor-vs-amanda-serrano-can-launch-new-era-in-boxing%2F&#038;format=xml" /><meta name="generator" content="Feed to Post 3.15.1" /> <!-- Begin Custom CSS --> <!-- End Custom CSS --><meta name="google-site-verification" content="VnYxLfoH33N57aIJFL15rqIWX8VHcJaXPOaaZxLe478" /> <script src="https://neptunepine.com/wp-content/cache/autoptimize/js/autoptimize_632b5f254b19e70fc7934602d33d49fb.js"></script></head><body class="wordpress ltr parent-theme y2022 m04 d28 h12 thursday logged-out custom-background singular singular-post singular-post-726444 post-format- multi-author single layout-2c-l" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog"><div id="page" class="hfeed site clearfix"> <!-- Masthead / Start --><header id="masthead" class="site-header header clearfix" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <!-- Primary Bar / Start --><div id="primary-bar" class="clearfix"><div class="container inner"><nav id="primary-nav" class="top-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="sf-menu"><li  id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://neptunepine.com/about-us/">About Us</a></li><li  id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://neptunepine.com/become-a-contributor/">Become a Contributor</a></li><li  id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://neptunepine.com/contact-us/">Contact Us</a></li><li  id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://neptunepine.com/our-team/">Our Team</a></li><li  id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="https://neptunepine.com/privacy-policy/">Privacy Policy</a></li></ul></nav><!-- #site-navigation --><div class="header-search"><form method="get" id="searchform" action="https://neptunepine.com/"> <button type="submit" id="search-submit" class="fa fa-search"></button> <input type="search" name="s" id="s" placeholder="Search Our Site" autocomplete="off" value=""></form></div><!-- .header-search --></div><!-- .container --></div> <!-- Primary Bar / End --><div id="secondary-bar" class="clearfix"><div class="container"><div id="logo"><h1 class="site-title" id="site-title" class="site-title" itemprop="headline"><a href="https://neptunepine.com" itemprop="url" rel="home"><span itemprop="headline">Neptune Pine</span></a></h1><p class="site-description" id="site-description" class="site-description" itemprop="description"></p></div><nav id="secondary-nav" class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="sf-menu"><li  id="menu-item-357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357"><a href="https://neptunepine.com/category/business/">Business</a></li><li  id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://neptunepine.com/category/health/">Health</a></li><li  id="menu-item-238931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238931"><a href="https://neptunepine.com/category/science/">Science</a></li><li  id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="https://neptunepine.com/category/technology/">Technology</a></li></ul></nav><!-- #site-navigation --></div><!-- .container --></div></header> <!-- Masthead / End --><main id="main" class="site-main container clearfix"><div id="primary" class="content-area"><div id="content"><article id="post-726444" class="entry author-douglas post-726444 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neptunepine.com/wp-content/themes/sitebox/assets/img/logo-colored.png"><meta itemprop="width" content="300"><meta itemprop="height" content="80"></div><meta itemprop="name" content="Neptune Pine"></div><header class="entry-header wrap"><h1 class="entry-title" itemprop="headline">Katie Taylor vs Amanda Serrano can launch new era in boxing</h1><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://neptunepine.com/katie-taylor-vs-amanda-serrano-can-launch-new-era-in-boxing/" content="Katie Taylor vs Amanda Serrano can launch new era in boxing" /><div class="entry-meta clearfix"> <span class="date"> <span>Posted on</span> April 28, 2022<meta class="entry-published updated" content="2022-04-28T09:42:31+00:00" itemprop="datePublished" title="Thursday, April 28, 2022, 9:42 am" /><meta itemprop="dateModified" content="2022-04-28T09:51:42+00:00"/> </span> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <a class="url fn n" href="https://neptunepine.com/author/douglas/" itemprop="url"><span itemprop="name">Douglas Mateo</span></a> </span> <span class="entry-like"><a href="#" class="none" id="tj-likes-726444" title="Like this"><i class="fa fa-heart"></i> <span class="tj-likes-count">0</span></a></span></div><!-- .entry-meta --></header><div class="entry-content wrap clearfix" itemprop="articleBody"><div><img src="https://i2.wp.com/neptunepine.com/wp-content/uploads/2022/04/newFile-1-237.jpg?w=800&#038;ssl=1" class="ff-og-image-inserted" data-recalc-dims="1" /></div><p>You will struggle to navigate an article about <a rel="nofollow" href="https://www.independent.co.uk/topic/katie-taylor">Katie Taylor</a> vs <a rel="nofollow" href="https://www.independent.co.uk/topic/amanda-serrano">Amanda Serrano</a> without encountering the words &#8220;biggest fight in the history of women&#8217;s boxing&#8221;, or some variation thereof. They have featured in these very pages and will again before the clash has its conclusion.</p><p>There&#8217;s good reason for that: The words are the most straightforward, accurate way to sum up this Saturday night&#8217;s main event at <a rel="nofollow" href="https://www.independent.co.uk/topic/madison-square-garden">Madison Square Garden</a>.</p><p>The very fact that – for the first time ever – a women&#8217;s bout is headlining a card at the iconic New York City venue, one whose history is inextricably intertwined with boxing, marks a momentous development in the women&#8217;s side of the sport. In fact, the card has been built around this undisputed title fight.</p><p>But the reality is that this fight does not just mark a momentous development for women&#8217;s boxing; it transcends that. It represents one of the most significant forward steps in the entire history of the sport.</p><p>Irishwoman Taylor, a gold medalist at the 2012 Olympics in London, will enter Madison Square Garden unbeaten at 20-0 and as undisputed women&#8217;s lightweight champion. The 35-year-old, who has six knockouts to her name as a professional, is also a former super-lightweight world champion and holds a win against Serrano&#8217;s sister Cindy.</p><p>Serrano, meanwhile, is unified featherweight champion and has held titles in seven divisions. The Puerto Rican has a considerable record of 42-1-1, having achieved 30 of her victories via knockout. Serrano&#8217;s sole defeat came 10 years ago – almost to the day – and the 33-year-old bettered her only draw by beating the opponent in question three times thereafter.</p><figure class="sc-bSakgD dMAHhA image align-none"><i-amphtml-sizer></i-amphtml-sizer><!-- nothing --><figcaption class="sc-djUGQo sc-hjQCSK hOGov kBSEFx caption"><div class="sc-edUIhV whTMY"><p>Serrano in action against Yamileth Mercado in August 2021</p></div><div class="sc-jvLaUc bIjIwo copyright"> (Getty Images)</div></figcaption></figure><p>“We are obviously two great champions, the best in the world,” Taylor said on <a rel="nofollow noopener" target="_blank" href="https://www.today.com/video/amanda-serrano-and-katie-taylor-preview-historic-fight-138644549827">NBC’s<em> Today Show</em></a> this week, appearing alongside Serrano. “One of the reasons why this fight is so special is because it is the best versus the best in the world. It is an amazing moment.”</p><p>Serrano echoed the sentiment. “To be in this iconic event, sharing the ring with Katie Taylor – an amazing, undisputed and undefeated champion – is truly an honour,” she said. “We are the first females to headline Madison Square Garden. It is almost sold out, and they say that people don’t want to see women fight. This tells you something totally different.”</p><p>The hope is that Taylor vs Serrano, an intriguing match-up, will set a new trend rather than being a one-off super fight. Perhaps it will even launch a new era in boxing.</p><p><interaction class="apester-media" data-token="5bbe30dfc3ecd7c158342081"></interaction></p><p>Savannah Marshall and Claressa Shields are expected to go head to head later this year. If Taylor vs Serrano proves to be a success, then Marshall vs Shields could and should get the same treatment. Once that door has been opened, it will not close.</p><div class="sc-jSNUkj hPyGcE"></div><p><a rel="nofollow" href="https://www.independent.co.uk/topic/eddie-hearn">Eddie Hearn</a> and <a rel="nofollow" href="https://www.independent.co.uk/topic/jake-paul">Jake Paul</a> played key roles in ensuring that this weekend&#8217;s main event came together, and that it has been properly presented as possessing the stature that it indeed carries. Furthermore, Paul in particular was pivotal in guaranteeing that his fighter, Serrano, and her opponent will earn seven-figure purses for the contest.</p><p>Praise for the YouTube star and Hearn, who leads Matchroom and guides Taylor, should not come close to eclipsing that which should be reserved for Taylor and Serrano, however.</p><p>Hearn and Paul have been – unnecessarily, in all honesty – included on the poster for this week&#8217;s weigh-ins, positioned even higher than co-main eventers Luke Smith and Jessie Vargas.</p><figure class="sc-bSakgD dMAHhA image align-none"><i-amphtml-sizer></i-amphtml-sizer><!-- nothing --><figcaption class="sc-djUGQo sc-hjQCSK hOGov kBSEFx caption"><div class="sc-edUIhV whTMY"><p>Taylor retained her lightweight titles against Firuza Sharipova last time out</p></div><div class="sc-jvLaUc bIjIwo copyright"> (Getty Images)</div></figcaption></figure><p>Taylor and Serrano are the stars this weekend. Hearn and the 25-year-old Paul deserve credit for their work in bringing those stars into the same constellation, but it is the Irishwoman and Puerto Rican who must be allowed the space to shine on Saturday.</p><p>Both fighters are obsessed with delivering on this most seismic of stages.</p><p>“You have to beat your body into submission every single week,” Taylor said. “That’s what you have to do to be a great champion.</p><p>“Saturday night is going to be the best night of my life. Everything is going to pale in comparison to what will happen on Saturday night.”</p><p>Serrano has her own motivations that go beyond the impact that this fight can have on boxing and women&#8217;s boxing in particular.</p><p>“I am doing this for Latinos,” she said. “This is the first time that Puerto Rico will have an undisputed champion.</p><p>“It is part of the blood, I guess. My dad was a boxer, my two brothers boxed, my mother was the first female boxing judge in Ireland. So, I feel like I am carrying on her pioneering spirit.”</p><p>That spirit can help Serrano and Taylor pave the way for Shields, Marshall, and eventually other women to follow – one lit by a brighter spotlight and leading to vastly-increased financial reward.</p><p>Serrano and Taylor are indeed pugilistic pioneers. They are set to prove it to the world on Saturday.</p><hr/><div class="dcms_author-info"><div class="dcms_author-avatar"> <img width="96" height="96" src="https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&amp;ssl=1" class="avatar avatar-96 photo jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><h3 class="dcms_author-heading">Douglas Mateo</h3><div class="dcms_author-description"> Douglas holds a position as a content writer at Neptune Pine. 
His academic qualifications in journalism and home science have offered her a wide base from which to line various topics. 
He has a proficiency in scripting articles related to the Health industry, including new findings, disease-related, or epidemic-related news. 
Apart from this, Douglas writes an independent blog and assists people in living healthy life.</div><div class="dcms_author-footer"><div class="dcms_author-social"> <a href="https://neptunepine.com/" target="_blank" class="author-url"><i class="fa fa-link" aria-hidden="true"></i></a></div><div class="dcms_author-show-all"> <a href="https://neptunepine.com/author/douglas/">View all posts <i class="fa fa-angle-right" aria-hidden="true"></i></a></div></div></div><p><a rel="nofollow" href="https://www.independent.co.uk/sport/boxing/katie-taylor-serrano-fight-preview-b2066651.html">Source Link</a> Katie Taylor vs Amanda Serrano can launch new era in boxing</p></div><footer class="entry-footer wrap clearfix"> <span class="entry-category" itemprop="articleSection"> <a href="https://neptunepine.com/category/news/">News</a> </span><!-- .entry-category --> <span class="entry-share"> Share: <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fneptunepine.com%2Fkatie-taylor-vs-amanda-serrano-can-launch-new-era-in-boxing%2F" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Katie+Taylor+vs+Amanda+Serrano+can+launch+new+era+in+boxing&amp;url=https%3A%2F%2Fneptunepine.com%2Fkatie-taylor-vs-amanda-serrano-can-launch-new-era-in-boxing%2F" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fneptunepine.com%2Fkatie-taylor-vs-amanda-serrano-can-launch-new-era-in-boxing%2F" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fneptunepine.com%2Fkatie-taylor-vs-amanda-serrano-can-launch-new-era-in-boxing%2F&amp;title=Katie+Taylor+vs+Amanda+Serrano+can+launch+new+era+in+boxing" target="_blank"><i class="fa fa-linkedin"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fneptunepine.com%2Fkatie-taylor-vs-amanda-serrano-can-launch-new-era-in-boxing%2F&amp;media=https%3A%2F%2Fneptunepine.com%2Fwp-content%2Fuploads%2F2022%2F04%2FnewFile-1-237.jpg" target="_blank"><i class="fa fa-pinterest"></i></a> </span></footer></article><!-- #post-## --><div class="post-nav"><div class="nav-prev"> <a href="https://neptunepine.com/under-the-banner-of-heaven-review-murder-meets-mormonism-in-andrew-garfields-grisly-true-crime-drama/" rel="prev"><div class="arrow"><i class="fa fa-angle-left"></i></div><div class="nav-text"><span>Previous Post</span><h5>Under The Banner of Heaven, review: Murder meets Mormonism in Andrew Garfield’s grisly true crime drama</h5></div></a></div><div class="nav-next"> <a href="https://neptunepine.com/premier-inn-owner-whitbread-warns-of-cost-spikes-as-it-returns-to-profit/" rel="next"><div class="arrow"><i class="fa fa-angle-right"></i></div><div class="nav-text"><span>Next Post</span><h5>Premier Inn owner Whitbread warns of cost spikes as it returns to profit</h5></div></a></div></div><!-- .loop-nav --></div><!-- #content --></div><!-- #primary --><div id="secondary" class="widget-area widget-primary sidebar column" aria-label="Primary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="search-1" class="widget widget_search"><form method="get" class="searchform" id="searchform" action="https://neptunepine.com/"><div> <input type="text" class="field" name="s" id="s" placeholder="Search" value=""></div></form></aside><aside id="recent-posts-3" class="widget widget_recent_entries"><h3 class="widget-title">Trending</h3><ul><li> <a href="https://neptunepine.com/how-britains-flagship-covid-megalab-became-blighted-by-problems/">How Britain’s flagship Covid megalab became blighted by problems</a></li><li> <a href="https://neptunepine.com/kehlani-review-blue-water-road-california-artist-returns-with-an-album-of-warm-sensuous-rb/">Kehlani review, Blue Water Road: California artist returns with an album of warm, sensuous R&#038;B</a></li><li> <a href="https://neptunepine.com/twitter-revenue-climbs-to-1-2b-daily-users-at-229m/">Twitter revenue climbs to $1.2B, daily users at 229M</a></li><li> <a href="https://neptunepine.com/both-f1-race-directors-test-positive-for-covid-ahead-of-miami-grand-prix/">Both F1 race directors test positive for Covid ahead of Miami Grand Prix</a></li><li> <a href="https://neptunepine.com/johnny-depp-trial-petition-to-remove-amber-heard-from-aquaman-sequel-reaches-2-million-signatures/">Johnny Depp trial: Petition to remove Amber Heard from Aquaman sequel reaches 2 million signatures</a></li><li> <a href="https://neptunepine.com/half-of-young-women-dont-support-support-calorie-labels-on-menus-yougov-report-finds/">Half of young women don’t support support calorie labels on menus, YouGov report finds</a></li><li> <a href="https://neptunepine.com/man-accused-of-murdering-four-family-members-remanded-in-custody/">Man accused of murdering four family members remanded in custody</a></li></ul></aside></div><!-- #secondary --></main> <!-- Site Main / End --> <!-- Footer / Start --><footer class="footer2 clearfix" id="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <!-- Site Bottom / Start --><div class="site-bottom clearfix"><div class="container"><div class="copyright"> &copy; 2019 |  Neptune Pine <a class="back-to-top" href="#top">back to top <i class="fa fa-angle-up"></i></a></div><!-- .copyright --></div><!-- .container --></div><!-- .site-bottom --> <!-- Site Bottom / End --></footer> <!-- Footer / End --></div><!-- #page --> <script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://neptunepine.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "00820fd4f4", post_id : 726444 } ); } ); /* ]]> */</script> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script src='https://stats.wp.com/e-202217.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'106099430',post:'726444',tz:'0',srv:'neptunepine.com'} ]);
	_stq.push([ 'clickTrackerInit', '106099430', '726444' ]);</script> </body></html>