<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://neptunepine.com/xmlrpc.php"><style media="all">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</style><title>Blue Origin Receives Bid From 5,200 People From 136 Countries For New Shepard&#039;s Lone Seat For First Space Ride - Neptune Pine</title> <!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://neptunepine.com/blue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Blue Origin Receives Bid From 5,200 People From 136 Countries For New Shepard&#039;s Lone Seat For First Space Ride - Neptune Pine" /><meta property="og:description" content="A new era of space tourism is in the making. Several aerospace firms are working rigorously to develop a system that will take humans to space. One among them is Blue Origin. The US-based company is owned by Amazon founder and billionaire Jeff Bezos. The company has developed a launch vehicle, namely New Shepard. It&hellip;" /><meta property="og:url" content="https://neptunepine.com/blue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride/" /><meta property="og:site_name" content="Neptune Pine" /><meta property="article:section" content="Science" /><meta property="article:published_time" content="2021-06-04T16:16:57+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="A new era of space tourism is in the making. Several aerospace firms are working rigorously to develop a system that will take humans to space. One among them is Blue Origin. The US-based company is owned by Amazon founder and billionaire Jeff Bezos. The company has developed a launch vehicle, namely New Shepard. It&hellip;" /><meta name="twitter:title" content="Blue Origin Receives Bid From 5,200 People From 136 Countries For New Shepard&#039;s Lone Seat For First Space Ride - Neptune Pine" /><meta name="twitter:image" content="https://neptunepine.com/wp-content/uploads/2019/12/download-7-2.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://neptunepine.com/#website","url":"https://neptunepine.com/","name":"Neptune Pine","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://neptunepine.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://neptunepine.com/blue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride/#primaryimage","inLanguage":"en-US","url":"https://neptunepine.com/wp-content/uploads/2019/12/download-7-2.jpg","width":300,"height":168},{"@type":"WebPage","@id":"https://neptunepine.com/blue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride/#webpage","url":"https://neptunepine.com/blue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride/","name":"Blue Origin Receives Bid From 5,200 People From 136 Countries For New Shepard&#039;s Lone Seat For First Space Ride - Neptune Pine","isPartOf":{"@id":"https://neptunepine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://neptunepine.com/blue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride/#primaryimage"},"datePublished":"2021-06-04T16:16:57+00:00","dateModified":"2021-06-04T16:16:57+00:00","author":{"@id":"https://neptunepine.com/#/schema/person/40958b4b3f45cd42df030fa7423672ae"},"potentialAction":[{"@type":"ReadAction","target":["https://neptunepine.com/blue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride/"]}]},{"@type":["Person"],"@id":"https://neptunepine.com/#/schema/person/40958b4b3f45cd42df030fa7423672ae","name":"Douglas Mateo","image":{"@type":"ImageObject","@id":"https://neptunepine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9a86db9aa1fe56ad727d94f7bddcac44?s=96&d=mm&r=g","caption":"Douglas Mateo"},"sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel="amphtml" href="https://neptunepine.com/blue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride/amp/" /><meta name="generator" content="AMP for WP 1.0.77"/><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Feed" href="https://neptunepine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Comments Feed" href="https://neptunepine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Blue Origin Receives Bid From 5,200 People From 136 Countries For New Shepard&#8217;s Lone Seat For First Space Ride Comments Feed" href="https://neptunepine.com/blue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride/feed/" /><link rel='stylesheet' id='sab_font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.11' type='text/css' media='all' /><link rel='stylesheet' id='sitebox-custom-fonts-css'  href='//fonts.googleapis.com/css?family=Odor+Mean+Chey%3Aregular%7COpen+Sans%3Aregular%2Citalic%2C700%2C300%26subset%3Dlatin%2C' type='text/css' media='all' /> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://neptunepine.com/wp-content/themes/sitebox/assets/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://neptunepine.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://neptunepine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://neptunepine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.11" /><link rel='shortlink' href='https://neptunepine.com/?p=243049' /><link rel="alternate" type="application/json+oembed" href="https://neptunepine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneptunepine.com%2Fblue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride%2F" /><link rel="alternate" type="text/xml+oembed" href="https://neptunepine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneptunepine.com%2Fblue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride%2F&#038;format=xml" /> <!-- Begin Custom CSS --> <!-- End Custom CSS --><meta name="google-site-verification" content="VnYxLfoH33N57aIJFL15rqIWX8VHcJaXPOaaZxLe478" /> <script src="https://neptunepine.com/wp-content/cache/autoptimize/js/autoptimize_83bd6c0a558b9f033374f3249829fb3b.js"></script></head><body class="wordpress ltr parent-theme y2021 m06 d04 h17 friday logged-out custom-background singular singular-post singular-post-243049 post-format- multi-author single layout-2c-l" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog"><div id="page" class="hfeed site clearfix"> <!-- Masthead / Start --><header id="masthead" class="site-header header clearfix" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <!-- Primary Bar / Start --><div id="primary-bar" class="clearfix"><div class="container inner"><nav id="primary-nav" class="top-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="sf-menu"><li  id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://neptunepine.com/about-us/">About Us</a></li><li  id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://neptunepine.com/become-a-contributor/">Become a Contributor</a></li><li  id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://neptunepine.com/contact-us/">Contact Us</a></li><li  id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://neptunepine.com/our-team/">Our Team</a></li><li  id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="https://neptunepine.com/privacy-policy/">Privacy Policy</a></li></ul></nav><!-- #site-navigation --><div class="header-search"><form method="get" id="searchform" action="https://neptunepine.com/"> <button type="submit" id="search-submit" class="fa fa-search"></button> <input type="search" name="s" id="s" placeholder="Search Our Site" autocomplete="off" value=""></form></div><!-- .header-search --></div><!-- .container --></div> <!-- Primary Bar / End --><div id="secondary-bar" class="clearfix"><div class="container"><div id="logo"><h1 class="site-title" id="site-title" class="site-title" itemprop="headline"><a href="https://neptunepine.com" itemprop="url" rel="home"><span itemprop="headline">Neptune Pine</span></a></h1><p class="site-description" id="site-description" class="site-description" itemprop="description"></p></div><nav id="secondary-nav" class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="sf-menu"><li  id="menu-item-357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357"><a href="https://neptunepine.com/category/business/">Business</a></li><li  id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://neptunepine.com/category/health/">Health</a></li><li  id="menu-item-238931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-238931"><a href="https://neptunepine.com/category/science/">Science</a></li><li  id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="https://neptunepine.com/category/technology/">Technology</a></li></ul></nav><!-- #site-navigation --></div><!-- .container --></div></header> <!-- Masthead / End --><main id="main" class="site-main container clearfix"><div id="primary" class="content-area"><div id="content"><article id="post-243049" class="entry author-douglas post-243049 post type-post status-publish format-standard has-post-thumbnail hentry category-science" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-image clearfix" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="300" height="168" src="https://neptunepine.com/wp-content/uploads/2019/12/download-7-2.jpg" class="entry-thumbnail wp-post-image" alt="Blue Origin Receives Bid From 5,200 People From 136 Countries For New Shepard&#8217;s Lone Seat For First Space Ride" /><meta itemprop="url" content="https://neptunepine.com/wp-content/uploads/2019/12/download-7-2.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="480"></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neptunepine.com/wp-content/themes/sitebox/assets/img/logo-colored.png"><meta itemprop="width" content="300"><meta itemprop="height" content="80"></div><meta itemprop="name" content="Neptune Pine"></div><header class="entry-header wrap"><h1 class="entry-title" itemprop="headline">Blue Origin Receives Bid From 5,200 People From 136 Countries For New Shepard&#8217;s Lone Seat For First Space Ride</h1><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://neptunepine.com/blue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride/" content="Blue Origin Receives Bid From 5,200 People From 136 Countries For New Shepard&#8217;s Lone Seat For First Space Ride" /><div class="entry-meta clearfix"> <span class="date"> <span>Posted on</span> June 4, 2021<meta class="entry-published updated" content="2021-06-04T16:16:57+00:00" itemprop="datePublished" title="Friday, June 4, 2021, 4:16 pm" /><meta itemprop="dateModified" content="2021-06-04T16:16:57+00:00"/> </span> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <a class="url fn n" href="https://neptunepine.com/author/douglas/" itemprop="url"><span itemprop="name">Douglas Mateo</span></a> </span> <span class="entry-like"><a href="#" class="none" id="tj-likes-243049" title="Like this"><i class="fa fa-heart"></i> <span class="tj-likes-count">0</span></a></span> <span class="entry-comments"> Comments<a href="https://neptunepine.com/blue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride/#respond" itemprop="discussionURL">0</a> </span></div><!-- .entry-meta --></header><div class="entry-content wrap clearfix" itemprop="articleBody"><p>A new era of space tourism is in the making. Several aerospace firms are working rigorously to develop a system that will take humans to space. One among them is Blue Origin. The US-based company is owned by Amazon founder and billionaire Jeff Bezos. The company has developed a launch vehicle, namely New Shepard. It is a reusable suborbital rocket. A single-seat aboard the crew capsule went for auctioning earlier in May. The auctioning process saw a large interest from people. As many as 5,200 people from 136 countries presented their bid to book the seat. People have submitted a bid as high as USD 2.8 million for the seat. The company will provide a space ride for just 10 minutes.</p><p>Blue Origin said that the highest bid it received was USD 1.4 million which then was hiked to USD 2.8 million. The capsule that will fly to space is named RSS First Step. It is a gumdrop-shaped pod. It has six seats. The capsule&#8217;s inaugural crew fly will take place within six months. The company has reserved one seat for the public. The winner of the bidding exercise will be among the passengers to fly onboard the capsule. Blue Origin is yet to reveal the ticket price for the seat. It said that proceeds generated from the exercise will go to the company&#8217;s philanthropy. The open bidding will close on June 10 and a live online auction will be held on June 12.</p><p>Blue Origin said that bidders should submit their bid before 5 pm, June 10 if they wish to participate in the live auction. The company is showing the highest bid price live on its website. The price number moves in increments of 10 percent. Blue Origin has so far tested flown New Shepard a total of 15 times. However, the 15 flies were conducted without people on board. Blue Origin&#8217;s New Shepard is 60-foot-tall. The company said that booster can launch the capsule around 65 miles into the sky. It means that the booster is capable to push the capsule beyond Karman Line. It is a boundary of Earth from space begins. The line falls in the outermost atmosphere of Earth. It is approximately 100 km high.</p><hr/><div class="dcms_author-info"><div class="dcms_author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9a86db9aa1fe56ad727d94f7bddcac44?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9a86db9aa1fe56ad727d94f7bddcac44?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></div><h3 class="dcms_author-heading">Douglas Mateo</h3><div class="dcms_author-description"></div><div class="dcms_author-footer"><div class="dcms_author-social"> <a href="http://neptunepine.com/" target="_blank" class="author-url"><i class="fa fa-link" aria-hidden="true"></i></a></div><div class="dcms_author-show-all"> <a href="https://neptunepine.com/author/douglas/">View all posts <i class="fa fa-angle-right" aria-hidden="true"></i></a></div></div></div></div><footer class="entry-footer wrap clearfix"> <span class="entry-category" itemprop="articleSection"> <a href="https://neptunepine.com/category/science/">Science</a> </span><!-- .entry-category --> <span class="entry-share"> Share: <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fneptunepine.com%2Fblue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride%2F" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Blue+Origin+Receives+Bid+From+5%2C200+People+From+136+Countries+For+New+Shepard%26%238217%3Bs+Lone+Seat+For+First+Space+Ride&amp;url=https%3A%2F%2Fneptunepine.com%2Fblue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride%2F" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fneptunepine.com%2Fblue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride%2F" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fneptunepine.com%2Fblue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride%2F&amp;title=Blue+Origin+Receives+Bid+From+5%2C200+People+From+136+Countries+For+New+Shepard%26%238217%3Bs+Lone+Seat+For+First+Space+Ride" target="_blank"><i class="fa fa-linkedin"></i></a> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fneptunepine.com%2Fblue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride%2F&amp;media=https%3A%2F%2Fneptunepine.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fdownload-7-2.jpg" target="_blank"><i class="fa fa-pinterest"></i></a> </span></footer></article><!-- #post-## --><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://neptunepine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="7" aria-required="true"></textarea></p><p class="comment-form-desc">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><input class="txt" id="author" name="author" type="text" value="" size="30" placeholder="Name *" aria-required='true' /></p><p class="comment-form-email"><input class="txt" id="email" name="email" type="email" value="" size="30" placeholder="Email *" aria-required='true' /></p><p class="comment-form-url"><input class="txt" id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit btn" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='243049' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></div><!-- #comments --><div class="post-nav"><div class="nav-prev"> <a href="https://neptunepine.com/experts-discover-a-new-contagious-and-potentially-deadly-coronavirus-originating-from-dogs-in-malaysia/" rel="prev"><div class="arrow"><i class="fa fa-angle-left"></i></div><div class="nav-text"><span>Previous Post</span><h5>Experts Discover A New Contagious And Potentially Deadly Coronavirus Originating From Dogs In Malaysia</h5></div></a></div></div><!-- .loop-nav --></div><!-- #content --></div><!-- #primary --><div id="secondary" class="widget-area widget-primary sidebar column" aria-label="Primary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="search-1" class="widget widget_search"><form method="get" class="searchform" id="searchform" action="https://neptunepine.com/"><div> <input type="text" class="field" name="s" id="s" placeholder="Search" value=""></div></form></aside><aside id="recent-posts-3" class="widget widget_recent_entries"><h3 class="widget-title">Trending</h3><ul><li> <a href="https://neptunepine.com/blue-origin-receives-bid-from-5200-people-from-136-countries-for-new-shepards-lone-seat-for-first-space-ride/">Blue Origin Receives Bid From 5,200 People From 136 Countries For New Shepard&#8217;s Lone Seat For First Space Ride</a></li><li> <a href="https://neptunepine.com/experts-discover-a-new-contagious-and-potentially-deadly-coronavirus-originating-from-dogs-in-malaysia/">Experts Discover A New Contagious And Potentially Deadly Coronavirus Originating From Dogs In Malaysia</a></li><li> <a href="https://neptunepine.com/scientists-claim-a-combination-of-acids-like-epa-and-dha-might-not-be-beneficial-for-patients/">Scientists Claim A Combination Of Acids Like EPA And DHA Might Not Be Beneficial For Patients</a></li><li> <a href="https://neptunepine.com/amazon-reportedly-in-talks-to-buy-mgm-movie-studio-for-usd-9-billion/">Amazon Reportedly In Talks To Buy MGM Movie Studio For USD 9 Billion</a></li><li> <a href="https://neptunepine.com/experts-claim-regular-low-dose-of-aspirin-is-safe-and-effective-for-patients-dealing-with-heart-issues/">Experts Claim Regular Low Dose Of Aspirin Is Safe And Effective For Patients Dealing With Heart Issues</a></li><li> <a href="https://neptunepine.com/vmware-gets-new-ceo-in-longtime-employee-raghu-raghuram-five-months-after-pal-gelsingers-exit/">VMware Gets New CEO In Longtime Employee Raghu Raghuram Five Months After Pal Gelsinger’s Exit</a></li><li> <a href="https://neptunepine.com/osiris-rex-spacecraft-completes-crucial-maneuver-as-it-begins-return-journey-to-orbit-sun-twice-before-spalshdown/">OSIRIS-REx Spacecraft Completes Crucial Maneuver As It Begins Return Journey, To Orbit Sun Twice Before Spalshdown</a></li></ul></aside></div><!-- #secondary --></main> <!-- Site Main / End --> <!-- Footer / Start --><footer class="footer2 clearfix" id="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <!-- Site Bottom / Start --><div class="site-bottom clearfix"><div class="container"><div class="copyright"> &copy; 2019 |  Neptune Pine <a class="back-to-top" href="#top">back to top <i class="fa fa-angle-up"></i></a></div><!-- .copyright --></div><!-- .container --></div><!-- .site-bottom --> <!-- Site Bottom / End --></footer> <!-- Footer / End --></div><!-- #page --> <script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://neptunepine.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "f565e3fdc5", post_id : 243049 } ); } ); /* ]]> */</script> <script type='text/javascript' src='https://stats.wp.com/e-202122.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3.1',blog:'106099430',post:'243049',tz:'0',srv:'neptunepine.com'} ]);
	_stq.push([ 'clickTrackerInit', '106099430', '243049' ]);</script> </body></html>