<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://neptunepine.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ --><style media="all">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</style><title>Andy Cohen blasts Bill de Blasio on CNN as he hands over to new NYC mayor Eric Adams: ‘Sayonara, s***er!’ - Neptune Pine</title><link rel="canonical" href="https://www.independent.co.uk/news/world/americas/us-politics/andy-cohen-us-bill-de-blasio-b1985460.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Andy Cohen blasts Bill de Blasio on CNN as he hands over to new NYC mayor Eric Adams: ‘Sayonara, s***er!’ - Neptune Pine" /><meta property="og:description" content="US talk show host Andy Cohen did not hold back his criticism of former New York Mayor Bill de Blasio in his now-traditional New Year’s Eve joint broadcast on CNN with Anderson Cooper. On 31 December, Mr de Blasio initiated the New Year’s Eve ball drop in Times Square for the last time as mayor.&hellip;" /><meta property="og:url" content="https://neptunepine.com/andy-cohen-blasts-bill-de-blasio-on-cnn-as-he-hands-over-to-new-nyc-mayor-eric-adams-sayonara-ser/" /><meta property="og:site_name" content="Neptune Pine" /><meta property="article:published_time" content="2022-01-02T06:18:25+00:00" /><meta property="article:modified_time" content="2022-01-02T06:35:30+00:00" /><meta property="og:image" content="https://i0.wp.com/neptunepine.com/wp-content/uploads/2022/01/newFile-14.jpg?fit=1200%2C900&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="900" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Douglas Mateo" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://neptunepine.com/#website","url":"https://neptunepine.com/","name":"Neptune Pine","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://neptunepine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.independent.co.uk/news/world/americas/us-politics/andy-cohen-us-bill-de-blasio-b1985460.html#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/neptunepine.com/wp-content/uploads/2022/01/newFile-14.jpg?fit=1200%2C900&ssl=1","contentUrl":"https://i0.wp.com/neptunepine.com/wp-content/uploads/2022/01/newFile-14.jpg?fit=1200%2C900&ssl=1","width":1200,"height":900},{"@type":"WebPage","@id":"https://www.independent.co.uk/news/world/americas/us-politics/andy-cohen-us-bill-de-blasio-b1985460.html#webpage","url":"https://www.independent.co.uk/news/world/americas/us-politics/andy-cohen-us-bill-de-blasio-b1985460.html","name":"Andy Cohen blasts Bill de Blasio on CNN as he hands over to new NYC mayor Eric Adams: \u2018Sayonara, s***er!\u2019 - Neptune Pine","isPartOf":{"@id":"https://neptunepine.com/#website"},"primaryImageOfPage":{"@id":"https://www.independent.co.uk/news/world/americas/us-politics/andy-cohen-us-bill-de-blasio-b1985460.html#primaryimage"},"datePublished":"2022-01-02T06:18:25+00:00","dateModified":"2022-01-02T06:35:30+00:00","author":{"@id":"https://neptunepine.com/#/schema/person/40958b4b3f45cd42df030fa7423672ae"},"breadcrumb":{"@id":"https://www.independent.co.uk/news/world/americas/us-politics/andy-cohen-us-bill-de-blasio-b1985460.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.independent.co.uk/news/world/americas/us-politics/andy-cohen-us-bill-de-blasio-b1985460.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.independent.co.uk/news/world/americas/us-politics/andy-cohen-us-bill-de-blasio-b1985460.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://neptunepine.com/"},{"@type":"ListItem","position":2,"name":"Andy Cohen blasts Bill de Blasio on CNN as he hands over to new NYC mayor Eric Adams: \u2018Sayonara, s***er!\u2019"}]},{"@type":"Person","@id":"https://neptunepine.com/#/schema/person/40958b4b3f45cd42df030fa7423672ae","name":"Douglas Mateo","image":{"@type":"ImageObject","@id":"https://neptunepine.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&ssl=1","contentUrl":"https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&ssl=1","caption":"Douglas Mateo"},"description":"Douglas holds a position as a content writer at Neptune Pine. His academic qualifications in journalism and home science have offered her a wide base from which to line various topics. He has a proficiency in scripting articles related to the Health industry, including new findings, disease-related, or epidemic-related news. Apart from this, Douglas writes an independent blog and assists people in living healthy life.","sameAs":["http://neptunepine.com/"],"url":"https://neptunepine.com/author/douglas/"}]}</script> <!-- / Yoast SEO plugin. --><link rel="amphtml" href="https://neptunepine.com/andy-cohen-blasts-bill-de-blasio-on-cnn-as-he-hands-over-to-new-nyc-mayor-eric-adams-sayonara-ser/amp/" /><meta name="generator" content="AMP for WP 1.0.77.33"/><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Feed" href="https://neptunepine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Comments Feed" href="https://neptunepine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Neptune Pine &raquo; Andy Cohen blasts Bill de Blasio on CNN as he hands over to new NYC mayor Eric Adams: ‘Sayonara, s***er!’ Comments Feed" href="https://neptunepine.com/andy-cohen-blasts-bill-de-blasio-on-cnn-as-he-hands-over-to-new-nyc-mayor-eric-adams-sayonara-ser/feed/" /><link rel='stylesheet' id='sab_font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' /><link rel='stylesheet' id='sitebox-custom-fonts-css'  href='//fonts.googleapis.com/css?family=Odor+Mean+Chey%3Aregular%7COpen+Sans%3Aregular%2Citalic%2C700%2C300%26subset%3Dlatin%2C' type='text/css' media='all' /> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://neptunepine.com/wp-content/themes/sitebox/assets/js/html5shiv.min.js' id='sitebox-html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://neptunepine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://neptunepine.com/wp-json/wp/v2/posts/468030" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://neptunepine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://neptunepine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://neptunepine.com/?p=468030' /><link rel="alternate" type="application/json+oembed" href="https://neptunepine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneptunepine.com%2Fandy-cohen-blasts-bill-de-blasio-on-cnn-as-he-hands-over-to-new-nyc-mayor-eric-adams-sayonara-ser%2F" /><link rel="alternate" type="text/xml+oembed" href="https://neptunepine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneptunepine.com%2Fandy-cohen-blasts-bill-de-blasio-on-cnn-as-he-hands-over-to-new-nyc-mayor-eric-adams-sayonara-ser%2F&#038;format=xml" /><meta name="generator" content="Feed to Post 3.15.1" /> <!-- Begin Custom CSS --> <!-- End Custom CSS --><meta name="google-site-verification" content="VnYxLfoH33N57aIJFL15rqIWX8VHcJaXPOaaZxLe478" /> <script src="https://neptunepine.com/wp-content/cache/autoptimize/js/autoptimize_285878faffaeeb77a750a434d5a679d8.js"></script></head><body class="wordpress ltr parent-theme y2022 m01 d02 h10 sunday logged-out custom-background singular singular-post singular-post-468030 post-format- multi-author single layout-2c-l" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog"><div id="page" class="hfeed site clearfix"> <!-- Masthead / Start --><header id="masthead" class="site-header header clearfix" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <!-- Primary Bar / Start --><div id="primary-bar" class="clearfix"><div class="container inner"><nav id="primary-nav" class="top-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="sf-menu"><li  id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://neptunepine.com/about-us/">About Us</a></li><li  id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://neptunepine.com/become-a-contributor/">Become a Contributor</a></li><li  id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://neptunepine.com/contact-us/">Contact Us</a></li><li  id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://neptunepine.com/our-team/">Our Team</a></li><li  id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="https://neptunepine.com/privacy-policy/">Privacy Policy</a></li></ul></nav><!-- #site-navigation --><div class="header-search"><form method="get" id="searchform" action="https://neptunepine.com/"> <button type="submit" id="search-submit" class="fa fa-search"></button> <input type="search" name="s" id="s" placeholder="Search Our Site" autocomplete="off" value=""></form></div><!-- .header-search --></div><!-- .container --></div> <!-- Primary Bar / End --><div id="secondary-bar" class="clearfix"><div class="container"><div id="logo"><h1 class="site-title" id="site-title" class="site-title" itemprop="headline"><a href="https://neptunepine.com" itemprop="url" rel="home"><span itemprop="headline">Neptune Pine</span></a></h1><p class="site-description" id="site-description" class="site-description" itemprop="description"></p></div><nav id="secondary-nav" class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="sf-menu"><li  id="menu-item-357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357"><a href="https://neptunepine.com/category/business/">Business</a></li><li  id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://neptunepine.com/category/health/">Health</a></li><li  id="menu-item-238931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238931"><a href="https://neptunepine.com/category/science/">Science</a></li><li  id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="https://neptunepine.com/category/technology/">Technology</a></li></ul></nav><!-- #site-navigation --></div><!-- .container --></div></header> <!-- Masthead / End --><main id="main" class="site-main container clearfix"><div id="primary" class="content-area"><div id="content"><article id="post-468030" class="entry author-douglas post-468030 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neptunepine.com/wp-content/themes/sitebox/assets/img/logo-colored.png"><meta itemprop="width" content="300"><meta itemprop="height" content="80"></div><meta itemprop="name" content="Neptune Pine"></div><header class="entry-header wrap"><h1 class="entry-title" itemprop="headline">Andy Cohen blasts Bill de Blasio on CNN as he hands over to new NYC mayor Eric Adams: ‘Sayonara, s***er!’</h1><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://neptunepine.com/andy-cohen-blasts-bill-de-blasio-on-cnn-as-he-hands-over-to-new-nyc-mayor-eric-adams-sayonara-ser/" content="Andy Cohen blasts Bill de Blasio on CNN as he hands over to new NYC mayor Eric Adams: ‘Sayonara, s***er!’" /><div class="entry-meta clearfix"> <span class="date"> <span>Posted on</span> January 2, 2022<meta class="entry-published updated" content="2022-01-02T05:18:25+00:00" itemprop="datePublished" title="Sunday, January 2, 2022, 5:18 am" /><meta itemprop="dateModified" content="2022-01-02T06:35:30+00:00"/> </span> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <a class="url fn n" href="https://neptunepine.com/author/douglas/" itemprop="url"><span itemprop="name">Douglas Mateo</span></a> </span> <span class="entry-like"><a href="#" class="none" id="tj-likes-468030" title="Like this"><i class="fa fa-heart"></i> <span class="tj-likes-count">0</span></a></span></div><!-- .entry-meta --></header><div class="entry-content wrap clearfix" itemprop="articleBody"><div><img src="https://i0.wp.com/neptunepine.com/wp-content/uploads/2022/01/newFile-14.jpg?w=800&#038;ssl=1" class="ff-og-image-inserted" data-recalc-dims="1" /></div><p>US talk show host <a rel="nofollow" href="https://www.independent.co.uk/topic/andy-cohen">Andy Cohen</a> did not hold back his criticism of former New York Mayor <a rel="nofollow" href="https://www.independent.co.uk/topic/bill-de-blasio">Bill de Blasio</a> in his now-traditional New Year’s Eve joint broadcast on <a rel="nofollow" href="https://www.independent.co.uk/topic/cnn">CNN</a> with <a rel="nofollow" href="https://www.independent.co.uk/topic/anderson-cooper">Anderson Cooper</a>.</p><p>On 31 December, Mr de Blasio initiated the New Year’s Eve ball drop in Times Square for the last time as mayor. <a rel="nofollow" href="https://www.independent.co.uk/topic/eric-adams">Eric Adams</a> was sworn in as his successor shortly afterwards.</p><p>During the broadcast, Mr Cohen said: “Just watching Mayor de Blasio doing his victory lap dance after four years of the crappiest job as the mayor of New York.”</p><p>He continued: “The only thing that the Democrats and the Republicans can agree on is what a horrible mayor he has been, so sayonara s***er!”</p><p>“It’s a new year, and guess what? I have a feeling that I am going to be standing right here next year, and you know what I’m not going to be looking at? Dancing as the city comes apart,” Mr Cohen added.</p><p>Mr de Blasio, a Democrat, became New York’s mayor eight years ago. His <a rel="nofollow" href="https://www.independent.co.uk/news/world/americas/bill-de-blasio-michael-bloomberg-nyc-eric-adams-andrew-cuomo-b1984083.html">legacy</a> includes strained relationships with the police and police-reform activists who propelled him to office, besides public discord with former governor Andrew Cuomo.</p><p>However, he is also remembered for steering the city through the pandemic, despite “several tabloid blunders” like when he ate a pizza with a fork and a knife, ignoring the city’s unwritten protocol of always devouring pizzas with hands.</p><p>After Mr Cuomo’s resignation in August, Mr de Blasio rolled out aggressive vaccine mandates, more stringent than any other state or big city in the US.</p><p>Last year too, Mr Cohen had <a rel="nofollow" href="https://www.independent.co.uk/arts-entertainment/tv/news/andy-cohen-bill-de-blasio-anderson-cooper-cnn-b1781376.html">hit out</a> at the mayor on the CNN New Year’s Eve broadcast over his handling of the pandemic.</p><p>“Do something with this city! Honestly, get it together,” he had said after the mayor was seen dancing on a stage in Times Square as part of the festivities.</p><hr/><div class="dcms_author-info"><div class="dcms_author-avatar"> <img width="96" height="96" src="https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&amp;ssl=1" class="avatar avatar-96 photo jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/neptunepine.com/wp-content/uploads/2021/10/17.png?fit=96%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><h3 class="dcms_author-heading">Douglas Mateo</h3><div class="dcms_author-description"> Douglas holds a position as a content writer at Neptune Pine. 
His academic qualifications in journalism and home science have offered her a wide base from which to line various topics. 
He has a proficiency in scripting articles related to the Health industry, including new findings, disease-related, or epidemic-related news. 
Apart from this, Douglas writes an independent blog and assists people in living healthy life.</div><div class="dcms_author-footer"><div class="dcms_author-social"> <a href="https://neptunepine.com/" target="_blank" class="author-url"><i class="fa fa-link" aria-hidden="true"></i></a></div><div class="dcms_author-show-all"> <a href="https://neptunepine.com/author/douglas/">View all posts <i class="fa fa-angle-right" aria-hidden="true"></i></a></div></div></div><p><a rel="nofollow" href="https://www.independent.co.uk/news/world/americas/us-politics/andy-cohen-us-bill-de-blasio-b1985460.html">Source Link</a> Andy Cohen blasts Bill de Blasio on CNN as he hands over to new NYC mayor Eric Adams: ‘Sayonara, s***er!’</p></div><footer class="entry-footer wrap clearfix"> <span class="entry-category" itemprop="articleSection"> <a href="https://neptunepine.com/category/news/">News</a> </span><!-- .entry-category --> <span class="entry-share"> Share: <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fneptunepine.com%2Fandy-cohen-blasts-bill-de-blasio-on-cnn-as-he-hands-over-to-new-nyc-mayor-eric-adams-sayonara-ser%2F" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/intent/tweet?text=Andy+Cohen+blasts+Bill+de+Blasio+on+CNN+as+he+hands+over+to+new+NYC+mayor+Eric+Adams%3A+%E2%80%98Sayonara%2C+s%2A%2A%2Aer%21%E2%80%99&amp;url=https%3A%2F%2Fneptunepine.com%2Fandy-cohen-blasts-bill-de-blasio-on-cnn-as-he-hands-over-to-new-nyc-mayor-eric-adams-sayonara-ser%2F" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/share?url=https%3A%2F%2Fneptunepine.com%2Fandy-cohen-blasts-bill-de-blasio-on-cnn-as-he-hands-over-to-new-nyc-mayor-eric-adams-sayonara-ser%2F" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fneptunepine.com%2Fandy-cohen-blasts-bill-de-blasio-on-cnn-as-he-hands-over-to-new-nyc-mayor-eric-adams-sayonara-ser%2F&amp;title=Andy+Cohen+blasts+Bill+de+Blasio+on+CNN+as+he+hands+over+to+new+NYC+mayor+Eric+Adams%3A+%E2%80%98Sayonara%2C+s%2A%2A%2Aer%21%E2%80%99" target="_blank"><i class="fa fa-linkedin"></i></a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fneptunepine.com%2Fandy-cohen-blasts-bill-de-blasio-on-cnn-as-he-hands-over-to-new-nyc-mayor-eric-adams-sayonara-ser%2F&amp;media=https%3A%2F%2Fneptunepine.com%2Fwp-content%2Fuploads%2F2022%2F01%2FnewFile-14.jpg" target="_blank"><i class="fa fa-pinterest"></i></a> </span></footer></article><!-- #post-## --><div class="post-nav"><div class="nav-prev"> <a href="https://neptunepine.com/on-this-day-in-2014-cardiff-appoint-ole-gunnar-solskjaer-as-their-new-manager/" rel="prev"><div class="arrow"><i class="fa fa-angle-left"></i></div><div class="nav-text"><span>Previous Post</span><h5>On this day in 2014: Cardiff appoint Ole Gunnar Solskjaer as their new manager</h5></div></a></div><div class="nav-next"> <a href="https://neptunepine.com/zak-crawley-vows-to-turn-form-around-and-eyes-hundred-in-sydney-test/" rel="next"><div class="arrow"><i class="fa fa-angle-right"></i></div><div class="nav-text"><span>Next Post</span><h5>Zak Crawley vows to turn form around and eyes hundred in Sydney Test</h5></div></a></div></div><!-- .loop-nav --></div><!-- #content --></div><!-- #primary --><div id="secondary" class="widget-area widget-primary sidebar column" aria-label="Primary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="search-1" class="widget widget_search"><form method="get" class="searchform" id="searchform" action="https://neptunepine.com/"><div> <input type="text" class="field" name="s" id="s" placeholder="Search" value=""></div></form></aside><aside id="recent-posts-3" class="widget widget_recent_entries"><h3 class="widget-title">Trending</h3><ul><li> <a href="https://neptunepine.com/time-to-stand-for-something-far-more-important-than-standing-at-football/">Time to stand for something far more important than standing at football</a></li><li> <a href="https://neptunepine.com/government-spent-700k-on-company-advising-afghans-not-to-flee-before-taliban-takeover/">Government spent £700k on company advising Afghans not to flee before Taliban takeover</a></li><li> <a href="https://neptunepine.com/political-system-has-dragged-its-heels-on-euthanasia-debate-mcdonald/">Political system has ‘dragged its heels’ on euthanasia debate – McDonald</a></li><li> <a href="https://neptunepine.com/spectrum-of-views-across-police-force-around-legacy-of-troubles-proposals/">‘Spectrum of views’ across police force around legacy of Troubles proposals</a></li><li> <a href="https://neptunepine.com/disabled-fan-targeted-at-euro-final-says-breach-has-set-back-world-cup-bid/">Disabled fan targeted at Euro final says breach has ‘set back’ World Cup bid</a></li><li> <a href="https://neptunepine.com/older-women-in-rural-areas-not-motivated-by-money-to-work/">Older women in rural areas ‘not motivated by money to work’</a></li><li> <a href="https://neptunepine.com/schools-can-switch-to-online-lessons-if-they-have-shortage-of-teachers-education-secretary-says/">Schools can switch to online lessons if they have shortage of teachers, education secretary says</a></li></ul></aside></div><!-- #secondary --></main> <!-- Site Main / End --> <!-- Footer / Start --><footer class="footer2 clearfix" id="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <!-- Site Bottom / Start --><div class="site-bottom clearfix"><div class="container"><div class="copyright"> &copy; 2019 |  Neptune Pine <a class="back-to-top" href="#top">back to top <i class="fa fa-angle-up"></i></a></div><!-- .copyright --></div><!-- .container --></div><!-- .site-bottom --> <!-- Site Bottom / End --></footer> <!-- Footer / End --></div><!-- #page --> <script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://neptunepine.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "4ba06eb7bf", post_id : 468030 } ); } ); /* ]]> */</script> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://neptunepine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script src='https://stats.wp.com/e-202252.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'106099430',post:'468030',tz:'0',srv:'neptunepine.com'} ]);
	_stq.push([ 'clickTrackerInit', '106099430', '468030' ]);</script> </body></html>